Bug 843224 - gnofract4d package has not built for multiple Fedora releases
gnofract4d package has not built for multiple Fedora releases
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gnofract4d (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stewart Adam
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2012-07-25 18:08 EDT by Bill Nottingham
Modified: 2014-03-16 23:31 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-05 17:36:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-07-25 18:08:32 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Fedora Update System 2012-07-26 15:30:03 EDT
gnofract4d-3.14-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/gnofract4d-3.14-1.fc17
Comment 2 Fedora Update System 2012-07-26 15:30:35 EDT
gnofract4d-3.14-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/gnofract4d-3.14-1.fc16
Comment 3 Fedora Update System 2012-07-27 05:52:01 EDT
Package gnofract4d-3.14-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing gnofract4d-3.14-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11172/gnofract4d-3.14-1.fc16
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-08-05 17:36:47 EDT
gnofract4d-3.14-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2012-08-05 17:37:39 EDT
gnofract4d-3.14-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.