Bug 843230 - ibus-table-others package has not built for multiple Fedora releases
ibus-table-others package has not built for multiple Fedora releases
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: ibus-table-others (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Naveen Kumar
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2012-07-25 18:09 EDT by Bill Nottingham
Modified: 2014-03-16 23:31 EDT (History)
4 users (show)

See Also:
Fixed In Version: ibus-table-others-1.3.0.20100907-9.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-05 01:37:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-07-25 18:09:10 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Naveen Kumar 2012-07-26 02:42:16 EDT
Sorry I was a bit preoccupied with other things. I will try & fix this within 2 weeks.
Comment 2 Parag Nemade 2012-08-05 01:37:59 EDT
I tried to look into this issue and found some issues in emoji-table and translit table. Build is failing due to emoji-table. I have removed this table and built the package now ibus-table-others-1.3.0.20100907-9.fc18

We need other bug to make sure emoji-table will be fixed soon and built in F18+
Comment 3 Parag Nemade 2012-08-05 02:04:27 EDT
Reported another bug845797 for failing emoji-table
Comment 4 Naveen Kumar 2012-08-05 08:32:43 EDT
I am completely embarassed. Thanks Parag :). I will try and fix these tables as soon as possible.
Comment 5 Parag Nemade 2012-08-05 23:05:19 EDT
nkumar,
  Sorry to fix like this but I don't want to miss this package as its explicitly mentioned in the email on devel list that packages will be removed from Fedora. If this package then gets removed from Fedora then it needs more efforts to bring it back :)

Note You need to log in before you can comment on or make changes to this bug.