Bug 84324 - RH AS3.0 Should provide gcc 3.2 or higher by default
RH AS3.0 Should provide gcc 3.2 or higher by default
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: gcc (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-14 08:46 EST by Larry Troan
Modified: 2016-04-18 05:39 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-14 10:06:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Larry Troan 2003-02-14 08:46:00 EST
The Advanced Server 3.0 release should be built with and provide as a default a
gcc compiler that is 3.2 or later.  Such a compiler uses the recent C++ ABI and
presents interoperability opportunities with other compilers.
----------
Action by: joegoodman
Issue Registered

ISSUE TRACKER 15407 opened by Intel as sev 2.
Comment 1 Larry Troan 2003-02-14 08:49:35 EST
FROM ISSUE TRACKER...
THIS COULD BE CONSIDERED A FEATURE AS WELL AS A BUG. DUE TO PROXIMITY OF FREEZE
DATE, OPENED BUGZILLA AS WELL

ltroan assigned to issue for Intel.
Bugzilla id 84324 added to issue.
Category set to: Devel Tools::GCC
Status set to: Waiting on Tech
Comment 2 Jakub Jelinek 2003-02-14 10:06:10 EST
??? There hasn't been any doubts that gcc 3.2.x or later will be used for AS3.0.

Note You need to log in before you can comment on or make changes to this bug.