Bug 843264 - ragel package has not built for multiple Fedora releases
ragel package has not built for multiple Fedora releases
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ragel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2012-07-25 18:12 EDT by Bill Nottingham
Modified: 2014-03-16 23:31 EDT (History)
3 users (show)

See Also:
Fixed In Version: ragel-6.6-6.fc18
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-01 05:01:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch to build with g++47 (4.43 KB, patch)
2012-07-28 13:36 EDT, Mamoru TASAKA
no flags Details | Diff

  None (edit)
Description Bill Nottingham 2012-07-25 18:12:48 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Mamoru TASAKA 2012-07-28 13:36:56 EDT
Created attachment 600941 [details]
patch to build with g++47

Hello, Jeremy:

As rubygem-hpricot which I maintain has BR on ragel, if currently you don't have time to fix ragel build by 2012-08-03, I will fix the build .

By the way the attached patch will make ragel build successfully. See gcc maintainer's comment about "C++ lookup fixes" on:

http://lists.fedoraproject.org/pipermail/devel/2011-December/160723.html
Comment 2 Mamoru TASAKA 2012-08-01 04:13:47 EDT
Well, I fix this now!
Comment 3 Mamoru TASAKA 2012-08-01 05:01:52 EDT
Fixed. If something went wrong, please let me know it.

Note You need to log in before you can comment on or make changes to this bug.