Bug 843266 - rpmdepsize package has not built for multiple Fedora releases
rpmdepsize package has not built for multiple Fedora releases
Status: CLOSED DUPLICATE of bug 743169
Product: Fedora
Classification: Fedora
Component: rpmdepsize (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Susi Lehtola
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2012-07-25 18:13 EDT by Bill Nottingham
Modified: 2014-03-16 23:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-01 05:55:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2012-07-25 18:13:00 EDT
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.
Comment 1 Richard W.M. Jones 2012-07-26 13:03:34 EDT
This is now built in F16 and F17:

http://koji.fedoraproject.org/koji/buildinfo?buildID=344155
http://koji.fedoraproject.org/koji/buildinfo?buildID=344166

and updates have been submitted.  However we can't yet build
this package in F18 because it depends on ocaml-sexplib and we're
(still) waiting on a decision from upstream on how they want to
fix this package to work with OCaml 4.00.0.
Comment 2 Richard W.M. Jones 2012-08-01 05:55:23 EDT
Fixed:
http://koji.fedoraproject.org/koji/packageinfo?packageID=8450

*** This bug has been marked as a duplicate of bug 743169 ***

Note You need to log in before you can comment on or make changes to this bug.