Bug 8433 - netconfig in pump-0.7.3-2 core dumps
Summary: netconfig in pump-0.7.3-2 core dumps
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-13 00:13 UTC by Stephen John Smoogen
Modified: 2014-03-17 02:12 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-23 20:56:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stephen John Smoogen 2000-01-13 00:13:34 UTC
If netconfig can not determine the IP address of its name (because DNS is
down or some similar problem) it will core dump in a stringcopy. I think it
is getting garbage (NULL pointer) and then crashing.

Comment 1 Bill Nottingham 2000-02-23 20:56:59 UTC
This has since been fixed.


Note You need to log in before you can comment on or make changes to this bug.