Bug 843391 - add bug to TC and submit using enter misbehaves
add bug to TC and submit using enter misbehaves
Status: CLOSED DUPLICATE of bug 806201
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
3.0
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: June Zhang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-26 04:29 EDT by Karel Srot
Modified: 2012-07-26 04:46 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-26 04:44:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karel Srot 2012-07-26 04:29:07 EDT
Description of problem:

Open a TC in TCMS, go to a Bug tab, enter bugzilla number and press Enter!!! New page opens just with added bugs without styles.
When pressing enter the behavior should be the same as after clicking Add.

Version-Release number of selected component (if applicable):
Nitrate 3.7.1
Comment 1 Xin Gao 2012-07-26 04:44:32 EDT

*** This bug has been marked as a duplicate of bug 806201 ***

Note You need to log in before you can comment on or make changes to this bug.