Bug 84343 - Unable to recompile source package
Unable to recompile source package
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: tcltk (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Bill Huang
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-14 13:05 EST by Jaroslaw Sosnicki
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version: 8.3.5-89
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-26 22:24:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output out of rpmbuild -bb tcltk.spec (1.10 KB, text/plain)
2003-02-14 13:07 EST, Jaroslaw Sosnicki
no flags Details
Packages installed on my server (5.82 KB, text/plain)
2003-02-14 13:08 EST, Jaroslaw Sosnicki
no flags Details
tcltk Build Log output (11.16 KB, application/octet-stream)
2003-02-17 21:22 EST, Jaroslaw Sosnicki
no flags Details

  None (edit)
Description Jaroslaw Sosnicki 2003-02-14 13:05:35 EST
Description of problem:
I am unable to recompile tcl-8.3.5-88.src.rpm

Version-Release number of selected component (if applicable):
See attachments

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
See attachments
Comment 1 Jaroslaw Sosnicki 2003-02-14 13:07:46 EST
Created attachment 90095 [details]
Output out of rpmbuild -bb tcltk.spec
Comment 2 Jaroslaw Sosnicki 2003-02-14 13:08:48 EST
Created attachment 90096 [details]
Packages installed on my server
Comment 3 Jens Petersen 2003-02-17 20:29:22 EST
Could you please attach the complete build log (the one in comment #1
appears to be incomplete).  If it is big, feel free to gzip it.
Comment 4 Jaroslaw Sosnicki 2003-02-17 21:22:51 EST
Created attachment 90141 [details]
tcltk Build Log output

Here is complete log file
Comment 5 Jens Petersen 2003-02-18 01:49:31 EST
You need XFree86-devel installed (and hence probably XFree86-libs)
in order to build tcltk (tk in particular).

I'll improve the build requirements list in the spec file.
Comment 6 Jens Petersen 2003-03-20 11:28:00 EST
Should be fixed in tcltk-8.3.5-89.

Note You need to log in before you can comment on or make changes to this bug.