Bug 8435 - Install failed to detect video system
Summary: Install failed to detect video system
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-13 01:15 UTC by wmonette
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-24 21:52:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description wmonette 2000-01-13 01:15:46 UTC
When installing RedHat 6.1 on my Digital Celebris 590 system my video
system was not properly detected and no option offered for manual entry of
the chipset info.  Final result was a text mode only installation and no
driver for the S3 864 chipset. SuperProbe from the command line does
properly detect the the video system, and, after a deeper look at Linux
software installation than I intended, I have a working X window system.

Comment 1 Jay Turner 2000-02-24 21:52:59 UTC
This issue is resolved in the latest beta installer.


Note You need to log in before you can comment on or make changes to this bug.