Bug 84365 - application bug: initlog has SIGCHLD set to SIG_IGN but calls wait4.
Summary: application bug: initlog has SIGCHLD set to SIG_IGN but calls wait4.
Status: CLOSED DUPLICATE of bug 84184
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-14 23:22 UTC by Aleksey Nogin
Modified: 2014-03-17 02:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:51:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2003-02-14 23:22:39 UTC
initscripts-7.07-1
kernel-2.4.20-2.47.1
rawhide-release-20030213-1

dmesg shows:

application bug: initlog(264) has SIGCHLD set to SIG_IGN but calls wait4.

Comment 1 Bill Nottingham 2003-02-14 23:58:26 UTC

*** This bug has been marked as a duplicate of 84184 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:49 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.