Bug 843697 - [whql][balloon][Jobid2075] DevFund Broker Test failed on windows 8 64 bits
[whql][balloon][Jobid2075] DevFund Broker Test failed on windows 8 64 bits
Status: CLOSED WORKSFORME
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virtio-win (Show other bugs)
6.4
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: Vadim Rozenfeld
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 01:22 EDT by Min Deng
Modified: 2012-11-28 01:44 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 01:44:24 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error-log (2.55 KB, application/octet-stream)
2012-07-27 01:22 EDT, Min Deng
no flags Details

  None (edit)
Description Min Deng 2012-07-27 01:22:08 EDT
Created attachment 600688 [details]
Error-log

Description of problem:
The job named DevFund  Broker Test failed on windows 8 64 bits
Version-Release number of selected component (if applicable):
virtio-win-prewhql-01-30
How reproducible:
Always,
Steps to Reproduce:
1.boot up guest with the CLI 
  /usr/libexec/qemu-kvm -m 2G -smp 2 -cpu cpu64-rhel6,+x2apic -usb -device usb-tablet -drive file=win8-64.raw,format=raw,if=none,id=drive-ide0-0-0,werror=stop,rerror=stop,cache=none -device ide-drive,drive=drive-ide0-0-0,id=ide0-0-0,bootindex=1 -netdev tap,sndbuf=0,id=hostnet0,script=/etc/qemu-ifup,downscript=no -device e1000,netdev=hostnet0,mac=00:15:19:21:4f:41 -uuid 973b6871-ff4e-47a5-9fa8-cabb9ef6cb59 -no-kvm-pit-reinjection -chardev socket,id=111a,path=/tmp/monitor-win8-64,server,nowait -mon chardev=111a,mode=readline -rtc base=localtime,clock=host,driftfix=slew -vnc :1 -bios /usr/share/seabios/bios-pm.bin -device virtio-balloon-pci,addr=0x6,bus=pci.0
2.submit the job  DevFund  Broker Test to HCK
Actual results:
The job can pass

Expected results:
It always failed

Additional info:
Upload error log to the bug.
Comment 1 Mike Cao 2012-07-27 04:15:25 EDT
add regression keyword since we did not hit this issue on build 27
Comment 2 Mike Cao 2012-10-19 06:36:04 EDT
I think it might be MSFT bug .report to Microsft
Comment 4 Mike Cao 2012-11-28 01:44:24 EST
Reinstall HCK controller ,can not reproduce this issue 
Close as works for me .

Note You need to log in before you can comment on or make changes to this bug.