Bug 843719 - HornetQ redeploy configuration breaks something
HornetQ redeploy configuration breaks something
Status: CLOSED WONTFIX
Product: JBoss Enterprise SOA Platform 5
Classification: JBoss
Component: JBoss HornetQ (Show other bugs)
5.3.0 GA
All All
medium Severity medium
: CR1
: ---
Assigned To: Filip Nguyen
Filip Nguyen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-27 03:20 EDT by Filip Nguyen
Modified: 2013-10-23 05:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-23 05:34:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Filip Nguyen 2012-07-27 03:20:40 EDT
When HornetQ configuration is redeployed (happens after the configuration file is saved with modifications) the redeployment of several services is triggered in SOA Platform. 

This is related to (https://bugzilla.redhat.com/show_bug.cgi?id=783951). While the problems in 783951 seems to be solved, it looks like the redeployment still breaks something but it is very hard to find what exactly. QA still tries to find the cause and as soon as that happens this BZ will contain the details.

There is a workaround to mitigate this issue by restarting SOA Platform. For this reason the bug is not set as a blocker.

Note You need to log in before you can comment on or make changes to this bug.