Bug 84394 - FIRSTBOOT Update Agent Module failure
FIRSTBOOT Update Agent Module failure
Status: CLOSED DUPLICATE of bug 83561
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-15 12:13 EST by Paul Livingston
Modified: 2008-01-17 12:49 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error file created when installer threw the error (185 bytes, text/plain)
2003-02-15 12:14 EST, Paul Livingston
no flags Details

  None (edit)
Description Paul Livingston 2003-02-15 12:13:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030120

Description of problem:
During the second phase of the install process, where the list of additional
tasks is presented, got to the RHN registration and update process, connected to
up2date, did the inital housekeeping (took ~ 25 wall clock minutes), then the
display stopped updating and while there was a network exchange going on, no
indications of progress.  At some point the machine rebooted itself, went to the
same stage, threw an error and generated an error file
(/root/firstboot.1044875567.33) which I will attach to this bug report.  It then
completed the update process, albeit slowly (took ~ 10 hours and max speed
observed was 7kB/S or roughly half channel capacity - 2B ISDN).  After this
completed the balance of the second install phase completed normally, i.e.
offered the opportunity to install document CD

Since then up2date has worked well and the system is completely updated

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try


Additional info:

Target machine is an older ABit BP6 MB with 2 533 MHz Celerons (not OC'd), with
768MB of PC133 RAM and a pair of ATA133 drives on a Promise PCI controller.  A
Samsung DVD ROM is master on first IDE Channel, a TDK CDR/RW is master on second
IDE channel.  Machine runs RHL 8.0 and 7.3 without a problem, as well as, Win2k
and XP.  These are not multiple boot installations, each boot drive is in a
seperate drive tray.  There is a separate drive that holds shared or persistent
data between experimental installations.  Install was done with the "noapic" pragma
Comment 1 Paul Livingston 2003-02-15 12:14:53 EST
Created attachment 90108 [details]
error file created when installer threw the error
Comment 2 Brent Fox 2003-02-17 13:55:40 EST

*** This bug has been marked as a duplicate of 83561 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:51:49 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.