Bug 844037 - [kde] ibus icon is systray non-responsive
[kde] ibus icon is systray non-responsive
Status: CLOSED DUPLICATE of bug 716358
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
17
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-28 02:13 EDT by Ed Greshko
Modified: 2012-08-05 22:02 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-05 22:02:29 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Greshko 2012-07-28 02:13:07 EDT
Description of problem: Left or Right click on ibus icon in KDE systray fails to bring up menu.

Version-Release number of selected component (if applicable):

ibus-1.4.99.20120428-2.fc17.x86_64


How reproducible: Always at current update level


Steps to Reproduce:
1. Left or Right click on ibus icon
2.
3.
  
Actual results:  No menus produced 


Expected results: Right click produces "Preferences" menu, Left click allows Language selection.


Additional info: Worked correctly on fresh F17 install.  Broke on update.  GNOME works OK.
Comment 1 gcarter 2012-08-02 16:18:15 EDT
Confirmed, happens as well as I had to write a letter in Chinese to a friend of mine and ibus input is no longer functional under kde Fedora 17.

-gc
Comment 2 Ed Greshko 2012-08-02 16:37:03 EDT
FWIW, gcarter, ibus entry is still possible on my system.  I just use Ctrl-space to activate.  I just can't use the mouse to interact.  Sometimes when I login the keyboard icon looks "strange" I have to issue   /usr/bin/ibus-daemon -r --xim at the command line to restart instead of using "right click' on the icon and picking "restart".
Comment 3 fujiwara 2012-08-05 22:02:29 EDT

*** This bug has been marked as a duplicate of bug 716358 ***

Note You need to log in before you can comment on or make changes to this bug.