Bug 844053 - [abrt] mail-notification-5.4-58.fc17: magazine_chain_pop_head: Process /usr/bin/mail-notification was killed by signal 11 (SIGSEGV)
[abrt] mail-notification-5.4-58.fc17: magazine_chain_pop_head: Process /usr/b...
Status: CLOSED DUPLICATE of bug 531088
Product: Fedora
Classification: Fedora
Component: mail-notification (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dmitry Butskoy
Fedora Extras Quality Assurance
abrt_hash:9f4e84692394a752cb142c61070...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-28 07:36 EDT by steinach2810
Modified: 2012-07-31 06:14 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-31 06:14:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (25.37 KB, text/plain)
2012-07-28 07:36 EDT, steinach2810
no flags Details
File: coredump (12.78 MB, text/plain)
2012-07-28 07:43 EDT, steinach2810
no flags Details
File: backtrace (27.30 KB, text/plain)
2012-07-28 07:43 EDT, steinach2810
no flags Details
File: event_log (17.35 KB, text/plain)
2012-07-28 07:43 EDT, steinach2810
no flags Details

  None (edit)
Description steinach2810 2012-07-28 07:36:04 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/mail-notification
crash_function: magazine_chain_pop_head
executable:     /usr/bin/mail-notification
kernel:         3.4.6-2.fc17.i686.PAE
pid:            1301
pwd:            /home/odorf/Documents
time:           Sat 28 Jul 2012 02:05:31 PM EEST
uid:            1000

backtrace:      Text file, 27958 bytes
event_log:      Text file, 17766 bytes
maps:           Text file, 25975 bytes

build_ids:
:fc137c2cfbad96a9a971318a7ccc5ef6d767bbce
:4bd9cd3a78fa841a2bcf0df8c7e838b80cccd5f3
:c8c155acc515416efd9d0e407ec2667e30f58083
:35b89ab09e065e4da8f417312ca2f1105efc0a01
:3acb49eb0c42230312a0b0e679162f2abc0f671f
:3376a8b033f2cf0bac9640dae0f025d6c3602a0e
:fad91ac353e3532099b38d4dffada3e91cf97fa3
:0a1a8bf5237a71d763d23520783335c8fe6c31dd
:2c5ea22e794406fec7b7ccc223efd468baa77b39
:7468ba793c595989f2e6a123e4a2af42f38ef0fe
:ca0ad254bae2a6ae7d06889418301221658302f9
:047d9b9e8c806072a73c78dd57897edb954c894f
:073a6e8be3691c9090d7e8063df1b719658a25a2
:9ed05e8e8a8b5707f28623112c1eea0ab4c2da77
:a1587f0f23d51340d932053a338d6b9caa22099f
:f231e043d19f0db5675ec8964942d49da9091301
:31b94f9b447b74280d5f248dd2c756f8f5e25acc
:3a29892c30642f5d7f11403d47eb309d2c938d9b
:0db1085b6f5f26681999bf8762e7374bb8179395
:d44eca373263d7abb445ddd5bad3dafbccd8cfed
:70536c11fa6b5b81514d06ae97bc967f00e1ab44
:7e9d9994489152b4b37aa5bee934e9f2c8309a54
:d6d4a2dd3d8d76166fe7023688365cfceccfd8dc
:7014cdbcdb406427dcce3b18acd8d833deeaf107
:8f2af88845d0a5f3db171f07392f5a6b46c1aec7
:c779bf7bd62c0dec8aa3bab35e55a687fc3bf304
:a052236088d0e128748dd47a336e683e8576e79d
:4723ea68ac0f3366ffaefee6b60b82b1aa2ea5e4
:757d0ed5f496fc377d8558caf8987cefa4679f96
:e9363a6b468d459c7e4cb0d9757079106b3a882c
:f7b37fe7f295140ccae72dd57cb13c1d3eb4fc02
:4937b91cce65df3c4281c4b6b8fc6af15cea1694
:32be2d39ab02279e88b0009cacc44eb7a5d0343c
:99912e7d86a35a6db645f4f4ed689312de502a96
:96839607fd27e8e1d2fcdccb0c39d0efd866bad3
:856e3403b445a91ac13e80e7f0f8aece7eeda11f
:6fe69862a55788d44c67791511ed96eef30eddc6
:2db83a4c3dc4ba607b77e73639ac847081193f8c
:c25f4a34816c8918d5cce3f8b7a851948c6db023
:5b5557b5b0427930b220a00961393e29809c42f0
:6827db64bf037f6de97ac9f37d50f32f343930a4
:ba148f978034eebf97945bc788a04a9f513a0088
:acccee84fefeebf82dea74d95ce0369573298fe3
:c1fbb4493156127ce2d937b07bc70fe07a403cd6
:b23f7b89bf3bebd443fa7cfdfa98b6e00c0f8d33
:9aea670864d2a34a222fd110376f7946b702de7c
:41598f891bd0b87706cccb255116ec6a03032eca
:4cb2e4bc8c5ae850550f2b0269a8927775a6a0ea
:c48bdbb2542d5d7ce5b081f57915ca6164dd70b5
:ae36ded1f751ff70ab842e468673d2f7e53a21d6
:ccd17c03940a8cb54bb2f9c6f6d76626976fccf7
:480227a7bca28f7b6f8a785f94d35274f692e9d0
:75dd838611972f941eddfbc872c11bb0e35fb8c2
:1d6d247cb1c1dc86b34ab960d58c82d7cce35e15
:4917bcde22f3be7892a0289b37cf7dfc987c8474
:346c7f8a791cd1b7be07bfff6f849d658d506a17
:4c23c393ed8b8565bd8e90d5b57a868ba0ccfab3
:cdf4a22ae78a77d387cfbba3d667dba692429114
:25db3aa1d5ba511ce1f2615c8b5995285af564b1
:c7112059d672dfb1b17ed4be88fa89f30b547841
:019e42ad205179335b27f2a79a873fda88ed21a3
:3315dc1f02dea0ab28a3f5f08ce3f07c9e156291
:f48ad284394152b21bb23d27734b77b4a2dcd7cf
:c26a641de431082e501e235ce16acf885da5aaac
:7f3c4b2fc7f49a8e50f936b1435bfcf785b29191
:88355dd86bb6db28d6805ab8d9dc0c0f3886e721
:cbbb5c4f7aafbfef6a8298c1dda2e746929a4b82
:57d6de5ff5536ed125c804f036da93c46399c6e4
:bf1658540b64c855f479155817cd8cf73d74a7ed
:76c2be76a602d95d176a9741055a89bf42f44193
:3a58ddd2f79d4acc3171c48f06b68def223acff4
:e8ea1a82b1c26cd5f8b794e94311605a3a521f36
:38cca83f1479b6c765d41139cb7e4a3dfe659111
:068cd83a1359ebba8cf9eed9786a4c95c0a6092c
:848a04e2a6ce321422123dd4369d8fff2214d349
:0cc6dfb37fa33a39b32a474c934995879f7bc561
:8fbd947e26890f56cf8a4f905001d5500daeeb63
:0192dd2785a5ee3ae8c4e920cb320c702385d4ef
:01adeca10be954eee4e13ceb879b98159ab71fbb
:7a1576593c9a13323f6d2a0939b7fe551cce5a3f
:86ec90cfe6e3894a12f943a5e80e4ba8c2d83875
:8d3308331c237b31f5e500d73e249edd53676aec
:327661a5f401b69a985e63c374da3357fb7bd155
:c732867aa1c714d3919ece0c874c6f044380e85d
:d89c02a7195138183a7c44dd746a491d6be1f25c
:bc998134806c187ae5af978d4d85c7e7d281bf3f
:e83481ca8fd1dee992fb4262849c2354e0b45e3f
:0430d2d8b58469a7e18720eb2b39563cd8416591
:28f2f286ac34caaf3998a75dfccf1f74e309eaa3
:5531b5e0176d5ff2b88ade6aa53115ed1cb53418
:5e5b57d62448af81d6eb5fdd4f7e2b753d04f397
:d4648a6d0b3baa7a362f083fd15285686b1503f3
:9d5c43f043331eadcf2d99f477e8b44a5c7ee80d

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/odorf/1

environ:
:XDG_VTNR=1
:SSH_AGENT_PID=956
:XDG_SESSION_ID=1
:DM_CONTROL=/var/run/xdmctl
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_MENU_PREFIX=kde4-
:SHELL=/bin/bash
:TERM=dumb
:XDM_MANAGED=method=classic
:HISTSIZE=1000
:GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/odorf/.gtkrc-2.0:/home/odorf/.gtkrc-2.0-kde4:/home/odorf/.kde/share/config/gtkrc-2.0
:GS_LIB=
:GNOME_KEYRING_CONTROL=/home/odorf/.cache/keyring-tuP4Rc
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:KDE_FULL_SESSION=true
:IMSETTINGS_MODULE=none
:QT_GRAPHICSSYSTEM_CHECKED=1
:USER=odorf
:SSH_AUTH_SOCK=/tmp/ssh-FCZVgPjzA808/agent.808
:DESKTOP_SESSION=kde-plasma
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/games:/usr/local/sbin:/usr/sbin:/home/odorf/.local/bin:/home/odorf/bin
:MAIL=/var/spool/mail/odorf
:QT_IM_MODULE=xim
:PWD=/home/odorf
:XMODIFIERS=@im=none
:KDE_SESSION_UID=1000
:GNOME_KEYRING_PID=806
:LANG=en_US.UTF-8
:KDEDIRS=/usr
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/bin/ksshaskpass
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/odorf
:KDE_SESSION_VERSION=4
:LOGNAME=odorf
:QTLIB=/usr/lib/qt-3.3/lib
:XDG_DATA_DIRS=/usr/share/kde-settings/kde-profile/default/share:/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-uw1ozS2oou,guid=07241eef0e6e13583a49932300000019
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/odorf
:DISPLAY=:0
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins:/home/odorf/.kde/lib/kde4/plugins/:/usr/lib/kde4/plugins/
:GTK_IM_MODULE=gtk-im-context-simple
:XAUTHORITY=/tmp/kde-odorf/xauth-1000-_0
:_=/usr/libexec/kde4/start_kdeinit_wrapper
:KDE_MULTIHEAD=false
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1037,unix/unix:/tmp/.ICE-unix/1037
:GTK_RC_FILES=/etc/gtk/gtkrc:/home/odorf/.gtkrc:/home/odorf/.kde/share/config/gtkrc
:XCURSOR_THEME=default

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 13977                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       13977                13977                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:pipe:[17977]
:pos:	0
:flags:	00
:1:/home/odorf/.xsession-errors
:pos:	12044618
:flags:	0100001
:2:/home/odorf/.xsession-errors
:pos:	12044618
:flags:	0100001
:3:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:pipe:[18946]
:pos:	0
:flags:	00
:6:pipe:[18946]
:pos:	0
:flags:	04001
:7:socket:[18948]
:pos:	0
:flags:	02004002
:8:socket:[19109]
:pos:	0
:flags:	02004002
:9:socket:[19138]
:pos:	0
:flags:	02004002
:10:socket:[19148]
:pos:	0
:flags:	02004002
:11:pipe:[20058]
:pos:	0
:flags:	00
:12:pipe:[20058]
:pos:	0
:flags:	04001
:13:anon_inode:inotify
:pos:	0
:flags:	02004000

smolt_data:
:
:
:General
:=================================
:UUID: cb16d511-9867-4b79-a1a8-999c846afd79
:OS: Fedora release 17 (Beefy Miracle)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 6011.82
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) II X2 250 Processor
:CPU Stepping: 2
:CPU Family: 16
:CPU Model Num: 6
:Number of CPUs: 2
:CPU Speed: 3000
:System Memory: 1763
:System Swap: 3551
:Vendor: To Be Filled By O.E.M.
:System: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Form factor: Desktop
:Kernel: 3.4.6-2.fc17.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4098:17296:6217:17296) pci, ahci, STORAGE, Motherboard (one of many)
:(4130:38409:6217:38401) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 5)
:(4098:38676:6217:38676) pci, radeon, VIDEO, RS880 [Radeon HD 4290]
:(4130:38401:6217:38401) pci, None, HOST/PCI, RS880 Host Bridge
:(6217:38402:6217:38402) pci, None, PCI/PCI, N/A
:(4358:13315:6217:13315) pci, firewire_ohci, FIREWIRE, VT6315 Series Firewire Controller
:(4130:4612:0:0) pci, None, HOST/PCI, Family 10h Processor Link Control
:(4130:4609:0:0) pci, None, HOST/PCI, Family 10h Processor Address Map
:(4130:4608:0:0) pci, None, HOST/PCI, Family 10h Processor HyperTransport Configuration
:(4130:4611:0:0) pci, k10temp, HOST/PCI, Family 10h Processor Miscellaneous Control
:(4130:4610:0:0) pci, None, HOST/PCI, Family 10h Processor DRAM Controller
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4332:33128:6217:33128) pci, r8169, ETHERNET, Motherboard (one of many)
:(4098:17312:4098:0) pci, pcieport, PCI/PCI, SB700/SB800 PCI to PCI bridge (PCIE port 0)
:(4098:17308:6217:17308) pci, pata_atiixp, STORAGE, SB7x0/SB8x0/SB9x0 IDE Controller
:(4098:17285:0:0) pci, None, SERIAL, SBx00 SMBus Controller
:(4098:17309:6217:17309) pci, None, PCI/ISA, SB7x0/SB8x0/SB9x0 LPC host controller
:(4098:17283:6217:9504) pci, snd_hda_intel, MULTIMEDIA, SBx00 Azalia (Intel HDA)
:(4098:17305:6217:17305) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI2 Controller
:(4098:17284:0:0) pci, None, PCI/PCI, SBx00 PCI to PCI Bridge
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:38671:6217:38671) pci, snd_hda_intel, MULTIMEDIA, RS880 Audio Device [Radeon HD 4200]
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4098:17302:6217:17302) pci, ehci_hcd, USB, SB7x0/SB8x0/SB9x0 USB EHCI Controller
:(4098:17303:6217:17303) pci, ohci_hcd, USB, SB7x0/SB8x0/SB9x0 USB OHCI0 Controller
:(4147:404:6217:404) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(4130:38408:6217:38401) pci, pcieport, PCI/PCI, RS780/RS880 PCI to PCI bridge (PCIE port 4)
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg-lv_root / ext4 4096 4096 13081025 10273042 9617682 3276800 2997393 2997393
:/dev/mapper/vg-lv_home /home ext4 4096 4096 82247347 23447824 19330525 20586496 20368544 20368544
:/dev/sdb2 /boot ext4 1024 1024 508644 405170 379570 128016 127667 127667
:
Comment 1 steinach2810 2012-07-28 07:36:12 EDT
Created attachment 600922 [details]
File: maps
Comment 2 steinach2810 2012-07-28 07:43:47 EDT
Created attachment 600923 [details]
File: coredump
Comment 3 steinach2810 2012-07-28 07:43:52 EDT
Created attachment 600924 [details]
File: backtrace
Comment 4 steinach2810 2012-07-28 07:43:54 EDT
Created attachment 600925 [details]
File: event_log
Comment 5 Dmitry Butskoy 2012-07-31 06:14:15 EDT

*** This bug has been marked as a duplicate of bug 531088 ***

Note You need to log in before you can comment on or make changes to this bug.