Bug 844060 - [fi_FI] missing translation "you did not set up an user account" (Finnish)
[fi_FI] missing translation "you did not set up an user account" (Finnish)
Status: CLOSED NOTABUG
Product: Fedora Localization
Classification: Fedora
Component: Finnish [fi] (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lauri Nurmi
Ville-Pekka Vainio
: Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-28 08:43 EDT by Toni Willberg
Modified: 2014-12-14 13:37 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-12-13 03:41:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of missing translation (36.21 KB, image/png)
2012-07-28 08:43 EDT, Toni Willberg
no flags Details

  None (edit)
Description Toni Willberg 2012-07-28 08:43:58 EDT
Created attachment 600926 [details]
screenshot of missing translation

Description of problem:

 One dialog is not translated to Finnish.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. install RHEL7 using Finnish language
2. on first boot, user creation dialog, do not create normal user
3. warning dialog pops up in English
  
Actual results:
 English dialog text

Expected results:
 Finnish dialog text


Additional info:

Correct translation would be:
 "Et luonut käyttäjää joka pystyy kirjautumaan järjestelmään. Oletko varma että haluat jatkaa?"
Comment 1 A S Alam 2012-08-29 00:27:43 EDT
bug need to report in fedora (if exist), so that community can look on this as Finnish is not internal support language
Comment 3 Piotr Drąg 2014-12-13 03:41:57 EST
Finnish translation of firstboot is incomplete, so unless we find a volunteer to join the Finnish translation team, this is not going to get fixed.

https://fedora.transifex.com/projects/p/firstboot/language/fi/
Comment 4 Toni Willberg 2014-12-14 13:37:31 EST
I've joined the Finnish translation team since opening this bug and went to Transifex to fix it but it seems the strings have changed already.

Note You need to log in before you can comment on or make changes to this bug.