Bug 844119 - [3.0] vdsm doesn't manage to configure bonding mode.
[3.0] vdsm doesn't manage to configure bonding mode.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm (Show other bugs)
6.3
x86_64 Linux
unspecified Severity urgent
: beta
: ---
Assigned To: Dan Kenigsberg
Meni Yakove
network rhev-3.0
: Regression, TestBlocker
Depends On: 842338
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-29 00:48 EDT by Dan Kenigsberg
Modified: 2013-01-09 01:55 EST (History)
11 users (show)

See Also:
Fixed In Version: vdsm-4.9-113.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 842338
Environment:
Last Closed: 2012-08-21 08:31:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Dan Kenigsberg 2012-07-29 00:49:14 EDT
https://gerrit.eng.lab.tlv.redhat.com/877
Comment 4 Dan Kenigsberg 2012-08-01 05:56:25 EDT
would please you check if the suggested but causes a regression similar to the one described in bug 844347 ?
Comment 5 Meni Yakove 2012-08-14 09:21:41 EDT
Tested on vdsm-4.9-113.3.el6_3.x86_64.
Comment 7 errata-xmlrpc 2012-08-21 08:31:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0998.html

Note You need to log in before you can comment on or make changes to this bug.