Bug 84413 - gthumb package is missing
gthumb package is missing
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: comps (Show other bugs)
phoebe
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Powers
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-16 04:55 EST by paolo borelli
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-16 14:39:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description paolo borelli 2003-02-16 04:55:43 EST
In the release notes is mentioned that the gthumb image viewer package has 
been added to the distro, however it is not installed by default and is not 
present among the list of packages which can be selected during the 
installation (or launching redhat-config-packages). 
 
Maybe it should substitute GQview which is another gtk image viewer but still 
based on gtk-1.2.
Comment 1 Tim Powers 2003-02-16 14:39:07 EST
It is installed by default in our current trees if you perform a gnome-desktop
install.  I'm closing this as rawhide since it's working for us internally.

Note You need to log in before you can comment on or make changes to this bug.