Bug 844138 - [engine-core] [RFE] re-initialize data-center should allow reconstruct of different storage types (for example: NFS)
[engine-core] [RFE] re-initialize data-center should allow reconstruct of dif...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
3.1.0
x86_64 Linux
unspecified Severity medium
: ---
: 3.1.0
Assigned To: Miki Kenneth
Yaniv Kaul
storage
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-29 06:27 EDT by Haim
Modified: 2015-01-24 07:24 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-29 07:03:02 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Haim 2012-07-29 06:27:04 EDT
Description of problem:

- I have an iSCSI pool
- pool is down, and I choose to re-initialize data-center with different master domain
- I can't seem to able to choose new storage domain in unattached status, which is NFS.
- by definition, we are creating new pool with new master, meaning, all data is vanished. 

for this purpose, we should allow user to choose what ever storage type he wants (and perform needed changes in database).
Comment 1 Itamar Heim 2012-07-29 07:03:02 EDT
I don't see a point leaving this RFE since SDM will clear this.
until then, DC has a type, and you can't change it to another storage domain just like that...

Note You need to log in before you can comment on or make changes to this bug.