Bug 84414 - Philips PCRW4816 hangs after writing CD
Philips PCRW4816 hangs after writing CD
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-16 04:58 EST by Mikko Kurki-Suonio
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:40:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikko Kurki-Suonio 2003-02-16 04:58:05 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 
1.0.3705)

Description of problem:
Hi,

 I've tried to use my new PCRW4816 under RedHat 8.0, using cdrecord.
It works fine EXCEPT when it should finish writing -- then it hangs
the machine (or rather, makes the machine _extremely_ unresponsive but
not totally dead).

Looking at logs, it seems the drive is timeouting all SCSI commands
and cdrecord for some reason can not progress.

Interestingly, the same thing in -dummy mode works just fine.

I am using -eject

This problem need a power recycle to clear, a soft boot isn't enough,
which suggests to me that the drive itself is at fault.

It seems to have firmware version P1.3


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Insert blank CD
2. cdrecord speed=24 -eject -data foobar.iso
3.
    

Actual Results:  CD is written OK, but then machine hangs. Need power cycle to 
recognize CD drive again.

Expected Results:  Finish writing ok.

Additional info:
Comment 1 Harald Hoyer 2003-02-17 06:32:00 EST
seem to be the kernel
Comment 2 Mikko Kurki-Suonio 2003-03-11 01:21:05 EST
I tried this again, setting recording speed to 16x -- and it works fine.

I had previously worked from the assumption that lower speeds are more 
reliable and tried 4x.

Go figure...
Comment 3 Mikko Kurki-Suonio 2003-03-11 01:22:35 EST
Argh! Whatever, anyway, speed 16x seems to be working.
Comment 4 Bugzilla owner 2004-09-30 11:40:32 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.