Bug 84417 - W98 existing, add disk with Red Hat 8.0, W98 hangs
W98 existing, add disk with Red Hat 8.0, W98 hangs
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: grub (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-16 06:43 EST by jeremy hadaway
Modified: 2007-04-18 12:51 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-10 00:06:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeremy hadaway 2003-02-16 06:43:10 EST
Description of problem:

IBM Aptiva PC with w98. Add second IDE primary slave, test with W98 recongnised 
no problem. Install Red Hat 8.0. mbr on Linux Slave, Red Hat loads fine through 
grub but w98 hangs unless in safe mode. W98 CD in storage, need to return PC 
back to beloved therefore decide to remove Red Hat primary slave disk. Grub 
comes up with an error looking for the disk.

What has grub written to the w98 primary and how do I remove - should be in the 
documentation?

Version-Release number of selected component (if applicable):
8.0

How reproducible:
Always

Steps to Reproduce:
1. W98 PC add disk and install RH 8.0
2.
3.
    
Actual results:

w98 hangs unless in safe mode.


Expected results:


Additional info:
Comment 1 David Lawrence 2003-03-09 23:57:46 EST
Changing product and component so proper developer will see this bug.
Comment 2 Jeremy Katz 2003-03-10 00:06:08 EST
Please see
http://www.redhat.com/docs/manuals/linux/RHL-8.0-Manual/install-guide/ch-x86-uninstall.html
for instructions on removing Red Hat Linux.

Note You need to log in before you can comment on or make changes to this bug.