Bug 844174 - RHEVM - Backend: Can't create unattached iSCSI v2 domains
RHEVM - Backend: Can't create unattached iSCSI v2 domains
Status: CLOSED DUPLICATE of bug 843502
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
Unspecified Unspecified
high Severity high
: ---
: 3.1.0
Assigned To: Nobody's working on this, feel free to take it
storage
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-29 10:52 EDT by Daniel Paikov
Modified: 2016-02-10 11:44 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-29 12:06:08 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Storage
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
engine.log (250.13 KB, application/x-compressed-tar)
2012-07-29 10:52 EDT, Daniel Paikov
no flags Details

  None (edit)
Description Daniel Paikov 2012-07-29 10:52:05 EDT
Created attachment 601040 [details]
engine.log

Can't create unattached iSCSI v2 storage domains (by selecting DC = (none).

The CanDoAction failure as seen in the GUI: "Error while executing action: ENGINE"

The CanDoAction failure as seen in engine.log:
2012-07-29 17:45:35,860 WARN  [org.ovirt.engine.core.bll.storage.AddSANStorageDomainCommand] (ajp--127.0.0.1-8009-4) [761395f9] CanDoAction of action AddSANStorageDomain failed. Reasons:VAR__ACTION__ADD,VAR__TYPE__STORAGE__DOMAIN,ACTION_TYPE_FAILED_STORAGE_DOMAIN_FORMAT_ILLEGAL_HOST,$storageFormat V2
Comment 1 Daniel Paikov 2012-07-29 10:53:16 EDT
It is possible to create an unattached v1 iSCSI domain. It is also possible to created a v2 iSCSI domain when it is done in the context of an existing data center.
Comment 2 Simon Grinberg 2012-07-29 12:06:08 EDT

*** This bug has been marked as a duplicate of bug 843502 ***

Note You need to log in before you can comment on or make changes to this bug.