Bug 84431 - Installer doesn't detect NVidia card GeForce4 MX440 correctly
Summary: Installer doesn't detect NVidia card GeForce4 MX440 correctly
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kudzu
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-16 21:43 UTC by Michal Ambroz
Modified: 2014-03-17 02:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-17 16:49:03 UTC


Attachments (Terms of Use)
HW configuration of machine (4.31 KB, text/plain)
2003-02-16 21:45 UTC, Michal Ambroz
no flags Details

Description Michal Ambroz 2003-02-16 21:43:49 UTC
Description of problem:
Installer doesn't detect NVidia card GeForce4 MX440 correctly and tried to use
the svga driver for XFree86 graphic installation instead of "nv"  driver. 

This was the reason why it crashed. 

In attachement I'am sending full hardware specification.

lspci reported:
01:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX440 AGP
8x] (rev a2)



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot from installation CD for RedHat Phoebe 8.0.93 disk 1 
2. choose to boot "linux" for graphical installation 
3. test or skip test CD (doesn't matter)

    

Actual Results:  X server tried to run (blank screen apeared), but it crashed
(XIO: fatal IO error 104) and installation was aborted. There apeared prompt -
you may safely reboot your system.

Expected Results:  Graphical installation should appear.

Additional info:

Comment 1 Michal Ambroz 2003-02-16 21:45:51 UTC
Created attachment 90118 [details]
HW configuration of machine 

HW configuration of a machine where the problem with card detection ocured.

Comment 2 Michael Fulbright 2003-02-17 14:59:00 UTC
I do not have one of these cards to test, but it sounds like a hw detection issue.

Comment 3 Michal Ambroz 2003-02-17 15:23:42 UTC
Is there anything, that I can send to help ? (except that lscpi -v I already sent) ?

Comment 4 Bill Nottingham 2003-02-17 16:49:03 UTC
Fixed in current rawhide hwdata.


Note You need to log in before you can comment on or make changes to this bug.