Bug 844311 - rawhide X crashes with qxl driver and hangs console
rawhide X crashes with qxl driver and hangs console
Status: CLOSED DUPLICATE of bug 844463
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-qxl (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alon Levy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 05:26 EDT by Jens Petersen
Modified: 2014-08-04 18:09 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-01 20:05:22 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (47.63 KB, text/x-log)
2012-07-30 05:26 EDT, Jens Petersen
no flags Details

  None (edit)
Description Jens Petersen 2012-07-30 05:26:01 EDT
Created attachment 601163 [details]
Xorg.0.log

Description of problem:
X hangs the console when running with qxl on kvm guest.

Version-Release number of selected component (if applicable):
xorg-x11-drv-qxl-0.0.22-3.20120718gitde6620788.fc18.x86_64

How reproducible:
100%

Steps to Reproduce:
1. net install latest rawhide (via f17 boot.iso) as kvm guest
2. boot with selinux=0 (to workaround systemd storage subsys problem)
3. additionally boot with runlevel 3
  
Actual results:
2. hangs as soon as firstboot tries to start after rhgb
3. running X from console immediately hangs system

Expected results:
no hangs of console and X to run

Additional info:
kvm host is F17

cirrus driver works
Comment 1 Jens Petersen 2012-07-30 05:28:58 EDT
Kernel is kernel-3.6.0-0.rc0.git2.1.fc18.x86_64
Comment 2 Alon Levy 2012-08-23 11:24:50 EDT
Could you please test the update on bug 844463 comment 14? if it helps then please close as a duplicate (or I will when I notice), Thanks,

Alon
Comment 3 Cole Robinson 2012-10-01 20:05:22 EDT
Given lack of response, just assuming it's a dup of the mentioned bug. Jens, please reopen if you are still seeing this.

*** This bug has been marked as a duplicate of bug 844463 ***
Comment 4 Jens Petersen 2012-10-02 00:22:21 EDT
Thanks, sorry for not responding earlier...
I haven't seen any more crashes since well before Alpha. :)

Note You need to log in before you can comment on or make changes to this bug.