Bug 844354 - [abrt] python-2.7.3-3.fc16: Process /usr/bin/python2.7 was killed by signal 11 (SIGSEGV)
[abrt] python-2.7.3-3.fc16: Process /usr/bin/python2.7 was killed by signal 1...
Status: CLOSED DUPLICATE of bug 809353
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Spura
Fedora Extras Quality Assurance
abrt_hash:a3b00aee8d41525192d102a9ce1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 08:09 EDT by daramas444
Modified: 2012-07-30 08:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 08:17:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.91 KB, text/plain)
2012-07-30 08:09 EDT, daramas444
no flags Details
File: build_ids (5.85 KB, text/plain)
2012-07-30 08:09 EDT, daramas444
no flags Details
File: maps (62.13 KB, text/plain)
2012-07-30 08:09 EDT, daramas444
no flags Details
File: backtrace (61.55 KB, text/plain)
2012-07-30 08:09 EDT, daramas444
no flags Details

  None (edit)
Description daramas444 2012-07-30 08:09:41 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/python -Es /usr/bin/sealert -s
crash_function: std::_Rb_tree_insert_and_rebalance
executable:     /usr/bin/python2.7
kernel:         3.4.6-1.fc16.x86_64
pid:            3331
pwd:            /
time:           lun. 30 juil. 2012 14:07:57 CEST
uid:            1000
username:       edouard
var_log_messages: Jul 30 08:07:59 EDStation abrt[3368]: Saved core dump of pid 3331 (/usr/bin/python2.7) to /var/spool/abrt/ccpp-2012-07-30-14:07:57-3331 (71872512 bytes)
xsession_errors: 

backtrace:      Text file, 63027 bytes
build_ids:      Text file, 5986 bytes
dso_list:       Text file, 15271 bytes
maps:           Text file, 63623 bytes

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-nOjqZZTgBE,guid=7e2a502a75af89eb5f443e6d00000026
:XDM_MANAGED=method=classic
:XDG_SESSION_COOKIE=0c5fe1c549784d6ce141c22a00000012-1343648894.336660-1115980201
:XDG_RUNTIME_DIR=/run/user/edouard
:DISPLAY=:0
:DESKTOP_SESSION=default
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games
:XDG_VTNR=1
:DM_CONTROL=/var/run/xdmctl
:XDG_SESSION_ID=1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-nOjqZZTgBE,guid=7e2a502a75af89eb5f443e6d00000026
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/kdm/.XauthAFognb
:USER=edouard
:DBUS_STARTER_BUS_TYPE=session
:SHLVL=1
:PWD=/home/edouard
:LANG=fr_FR.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=edouard
:HOME=/home/edouard

smolt_data:
:
:
:Général
:=================================
:UUID: f8c1aea6-f6ee-4a78-b3f9-f7d6429b77b9
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.UTF-8
:Plateforme: x86_64
:BogoMIPS: 4789.48
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM) i5-2430M CPU @ 2.40GHz
:Stepping du processeur: 7
:Famille de processeur: 6
:Modèle du processeur: 42
:Nombre de processeurs: 4
:Vitesse du processeur: 2401
:Mémoire du système: 5882
:Swap du système: 7935
:Fabricant: ASUSTeK Computer Inc.
:Système: K73SV 1.0
:Type d'ordinateur: Notebook
:Noyau: 3.4.6-1.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:7241:4163:4663) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6505:4227:4163:6225) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:278:4163:5730) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4163:4663) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4163:4663) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:4663) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:4163:6819) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4163:4663) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(6164:21392:6715:4437) pci, rt2800pci, NETWORK, N/A
:(4318:3572:4163:5730) pci, None, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7213:4163:4663) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4163:4663) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4163:4663) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4163:4663) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4163:4663) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:4663) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_edstation-lv_root / ext4 4096 4096 13081025 7943327 7287967 3276800 2798706 2798706
:/dev/sda2 /boot ext4 1024 1024 508644 374122 348522 128016 127783 127783
:/dev/mapper/vg_edstation-lv_home /home ext4 4096 4096 176468812 72117537 63284513 44171264 44114554 44114554
:/dev/sda1 WITHHELD fuseblk 4096 4096 52257428 15373899 15373899 61757740 61524249 61524249
:
Comment 1 daramas444 2012-07-30 08:09:46 EDT
Created attachment 601236 [details]
File: dso_list
Comment 2 daramas444 2012-07-30 08:09:53 EDT
Created attachment 601237 [details]
File: build_ids
Comment 3 daramas444 2012-07-30 08:09:55 EDT
Created attachment 601238 [details]
File: maps
Comment 4 daramas444 2012-07-30 08:09:57 EDT
Created attachment 601239 [details]
File: backtrace
Comment 5 Thomas Spura 2012-07-30 08:17:57 EDT

*** This bug has been marked as a duplicate of bug 809353 ***

Note You need to log in before you can comment on or make changes to this bug.