Bug 844365 - [abrt] evolution-3.2.3-3.fc16: update_attendee_status: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.2.3-3.fc16: update_attendee_status: Process /usr/bin/evolu...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:97c15007e82fcd08b024449282d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 08:36 EDT by stuart_ledwich
Modified: 2012-08-01 02:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-01 02:32:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.65 KB, text/plain)
2012-07-30 08:36 EDT, stuart_ledwich
no flags Details
File: build_ids (7.73 KB, text/plain)
2012-07-30 08:36 EDT, stuart_ledwich
no flags Details
File: maps (93.73 KB, text/plain)
2012-07-30 08:36 EDT, stuart_ledwich
no flags Details
File: backtrace (97.29 KB, text/plain)
2012-07-30 08:36 EDT, stuart_ledwich
no flags Details

  None (edit)
Description stuart_ledwich 2012-07-30 08:36:32 EDT
libreport version: 2.0.10
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        evolution
crash_function: update_attendee_status
executable:     /usr/bin/evolution
kernel:         3.4.4-4.fc16.x86_64
pid:            29381
time:           Mon 30 Jul 2012 13:25:25 BST
uid:            1000

backtrace:      Text file, 99627 bytes
build_ids:      Text file, 7913 bytes
dso_list:       Text file, 21150 bytes
maps:           Text file, 95975 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=ip184.stuart.techblue.co.uk
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=51f3e929c9dfeec0d2b6207500000008-1342457132.789669-2141408409
:GNOME_KEYRING_CONTROL=/tmp/keyring-WHQTPY
:IMSETTINGS_MODULE=none
:USER=sledwich
:USERNAME=sledwich
:MAIL=/var/spool/mail/sledwich
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sledwich/.local/bin:/home/sledwich/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sledwich
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1428
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/sledwich
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=sledwich
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hi3zR8KgGH,guid=dd7becdd9ddec7e47b3b04af00000041
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sledwich
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-sledwich-jwA0hQ/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1434,unix/unix:/tmp/.ICE-unix/1434
:GPG_AGENT_INFO=/tmp/keyring-WHQTPY/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-WHQTPY/ssh
:LC_TIME=en_GB.utf8
:LC_NUMERIC=en_GB.utf8
:LC_MONETARY=en_GB.utf8
:LC_MEASUREMENT=en_GB.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1657-ip184.stuart.techblue.co.uk-evolution-58_TIME1175735038
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/evolution.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=29381

var_log_messages:
:Jul 30 06:37:55 ip184 abrt[28547]: File '/usr/bin/evolution' seems to be deleted
:Jul 30 13:25:25 ip184 kernel: [1194058.188367] evolution[29381]: segfault at 8 ip 00007f587ed657c3 sp 00007fff752bd6d0 error 4 in liborg-gnome-itip-formatter.so[7f587ed58000+1a000]
:Jul 30 13:25:29 ip184 abrt[2084]: Saved core dump of pid 29381 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-07-30-13:25:25-29381 (258699264 bytes)
Comment 1 stuart_ledwich 2012-07-30 08:36:37 EDT
Created attachment 601247 [details]
File: dso_list
Comment 2 stuart_ledwich 2012-07-30 08:36:39 EDT
Created attachment 601248 [details]
File: build_ids
Comment 3 stuart_ledwich 2012-07-30 08:36:47 EDT
Created attachment 601249 [details]
File: maps
Comment 4 stuart_ledwich 2012-07-30 08:36:50 EDT
Created attachment 601250 [details]
File: backtrace
Comment 5 Milan Crha 2012-08-01 02:32:10 EDT
Thanks for a bug report. I see from the backtrace that you were responding to a meeting request, when evolution crashed. I do not see from the backtrace why that happened, though. There were also done changes in the related code for 3.4.0, thus it's possible that current stable version, which is 3.4.3 in Fedora 17, will have this issue fixed. I also searched upstream bugzilla, but I didn't find anything similar to your issue, neither in opened bug, nor in closed/fixed bugs for evolution.

I'd prefer and suggest to update to Fedora 17, because 3.2.x is old for upstream.

Note You need to log in before you can comment on or make changes to this bug.