Bug 844396 - Import VM with specific Network to DC that doesn't have that network will show non existing Network on imported VM
Import VM with specific Network to DC that doesn't have that network will sho...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine (Show other bugs)
3.1.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Muli Salem
GenadiC
network
:
: 849434 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 09:37 EDT by GenadiC
Modified: 2016-02-10 14:55 EST (History)
8 users (show)

See Also:
Fixed In Version: si16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Network
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description GenadiC 2012-07-30 09:37:17 EDT
Description of problem:
If you import VM with Network-X on NIC-Y to the DC that doesn't have Network-X configured on it, you'll get Network-X on the imported VM in the new DC

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Create VM with Network "X"
2. Export VM
3. Import VM to another DC
  
Actual results:
The imported VM shows Network X on its NIC

Expected results:
The imported VM should show its NIC without Network X

Additional info:
When you import template the Network is not shown, so we have different behaviour between import VM and import template
Comment 1 GenadiC 2012-07-30 09:39:17 EDT
In step 3: Network with the name "X" should not be configured on that DC
Comment 2 Muli Salem 2012-08-19 12:44:25 EDT
Proposed fix in:

http://gerrit.ovirt.org/#/c/7326/
Comment 3 lpeer 2012-08-23 11:25:30 EDT
*** Bug 849434 has been marked as a duplicate of this bug. ***
Comment 5 GenadiC 2012-09-03 04:00:24 EDT
Verified in SI16

Note You need to log in before you can comment on or make changes to this bug.