Bug 844446 - [abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
Status: CLOSED DUPLICATE of bug 819601
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a40693294af80e97649ca30799f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-30 12:44 EDT by ian.cullen2308
Modified: 2012-07-30 13:58 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-30 13:58:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ian.cullen2308 2012-07-30 12:44:50 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.x86_64 root=/dev/mapper/vg_f1664xfce-lv_root ro rd.md=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_f1664xfce/lv_swap KEYTABLE=uk rd.luks=0 rd.lvm.lv=vg_f1664xfce/lv_root LANG=en_US.UTF-8

backtrace:
:WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:Hardware name: VirtualBox
:NETDEV WATCHDOG: p2p1 (e1000): transmit queue 0 timed out
:Modules linked in: vboxvideo(O) drm lockd fcoe libfcoe 8021q libfc scsi_transport_fc scsi_tgt garp stp llc vboxsf(O) ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack vboxguest(O) e1000 ppdev parport_pc parport i2c_piix4 i2c_core joydev microcode uinput sunrpc [last unloaded: scsi_wait_scan]
:Pid: 10107, comm: gzip Tainted: G           O 3.4.4-4.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81093ac1>] ? trigger_load_balance+0x61/0x2d0
: [<ffffffff8150b41f>] dev_watchdog+0x25f/0x270
: [<ffffffff81066fbc>] run_timer_softirq+0x12c/0x3b0
: [<ffffffff812cbec4>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8150b1c0>] ? qdisc_reset+0x50/0x50
: [<ffffffff8107d859>] ? enqueue_hrtimer+0x39/0xc0
: [<ffffffff810a5035>] ? ktime_get+0x65/0xe0
: [<ffffffff8105f528>] __do_softirq+0xb8/0x230
: [<ffffffff810ac584>] ? tick_program_event+0x24/0x30
: [<ffffffff816057dc>] call_softirq+0x1c/0x30
: [<ffffffff81016285>] do_softirq+0x65/0xa0
: [<ffffffff8105f93e>] irq_exit+0x9e/0xc0
: [<ffffffff8160611e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff81604e8a>] apic_timer_interrupt+0x6a/0x70
: <EOI>  [<ffffffff81604510>] ? sysret_audit+0x17/0x21
Comment 1 Dave Jones 2012-07-30 13:58:15 EDT

*** This bug has been marked as a duplicate of bug 819601 ***

Note You need to log in before you can comment on or make changes to this bug.