Bug 844634 - Front end relam, HWP details are not captured in log detail page
Front end relam, HWP details are not captured in log detail page
Status: CLOSED ERRATA
Product: CloudForms Cloud Engine
Classification: Red Hat
Component: aeolus-conductor (Show other bugs)
1.1.0
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Tzu-Mainn Chen
Rehana
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-31 05:07 EDT by Rehana
Modified: 2012-12-04 10:15 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
The Logs page did not display information about front-end Cloud Resource Clusters and Cloud Resource Profiles. This fix includes data for front-end Cloud Resource Clusters and Cloud Resource Profiles into the log. The Logs page now displays the correct information.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 10:15:51 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log_detail (218.15 KB, image/png)
2012-07-31 05:07 EDT, Rehana
no flags Details
ss1 (112.81 KB, image/png)
2012-09-24 07:14 EDT, Rehana
no flags Details

  None (edit)
Description Rehana 2012-07-31 05:07:09 EDT
Created attachment 601480 [details]
log_detail

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Login to Conductor
2.Move to monitor
3.Click on "Logs"
4.Apply Filter
5.Click on Detail view( right hand side 'magnifier' icon)
  
Actual results:
Observed that 'Fronted relam' and 'hardware profile' details were not listed
(PFA:Log _detail.png)

Expected results:
I feel this informations should be displayed

Additional info:
rpm -qa | grep aeolus
rubygem-aeolus-cli-0.6.0-0.20120723230034git2a28761.fc16.noarch
aeolus-conductor-0.11.0-0.20120725030008gitcdc50c9.fc16.noarch
rubygem-aeolus-image-0.6.0-0.20120723230037git05a815a.fc16.noarch
aeolus-conductor-doc-0.11.0-0.20120725030008gitcdc50c9.fc16.noarch
aeolus-all-0.11.0-0.20120725030008gitcdc50c9.fc16.noarch
aeolus-configure-2.7.0-0.20120723230032gitcc8302d.fc16.noarch
aeolus-conductor-daemons-0.11.0-0.20120725030008gitcdc50c9.fc16.noarch
Comment 1 Tzu-Mainn Chen 2012-08-13 14:10:34 EDT
Patch created:

http://lists.fedorahosted.org/pipermail/aeolus-devel/2012-August/011970.html
Comment 2 Matt Wagner 2012-08-15 14:27:50 EDT
Fix pushed to master and 1.1 (shown below):

commit dcc072d0823ab4302aab4fb65aa52fc0e4cd9407
Author: Tzu-Mainn Chen <tzumainn@redhat.com>
Date:   Wed Aug 15 14:19:31 2012 -0400

    BZ 844634 add correct hwp info to instance popup
    
    Signed-off-by: Matt Wagner <matt.wagner@redhat.com>
    (cherry picked from commit a64579efdf9672dc6cc0a718a276f2dd0b963be9)
Comment 4 Rehana 2012-09-24 07:13:04 EDT
Displayed HWP and front end relam details in log detail page

moving the bug to verified

on 

rpm -qa | grep aeolus
rubygem-aeolus-image-0.3.0-12.el6.noarch
aeolus-conductor-daemons-0.13.8-1.el6cf.noarch
rubygem-aeolus-cli-0.7.1-1.el6cf.noarch
aeolus-conductor-doc-0.13.8-1.el6cf.noarch
aeolus-all-0.13.8-1.el6cf.noarch
aeolus-conductor-0.13.8-1.el6cf.noarch
aeolus-configure-2.8.6-1.el6cf.noarch
Comment 5 Rehana 2012-09-24 07:14:17 EDT
Created attachment 616480 [details]
ss1
Comment 7 errata-xmlrpc 2012-12-04 10:15:51 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2012-1516.html

Note You need to log in before you can comment on or make changes to this bug.