Bug 844647 - [plugin-container] with two or more AS7 host controllers in inventory, a full discovery scan leads to errors in eap
[plugin-container] with two or more AS7 host controllers in inventory, a full...
Status: CLOSED DUPLICATE of bug 818678
Product: JBoss Operations Network
Classification: JBoss
Component: Plugin -- JBoss EAP 6 (Show other bugs)
JON 3.1.1
Unspecified Unspecified
unspecified Severity high
: ---
: JON 3.1.2
Assigned To: Heiko W. Rupp
Mike Foley
:
Depends On:
Blocks: 823564
  Show dependency treegraph
 
Reported: 2012-07-31 05:22 EDT by Armine Hovsepyan
Modified: 2015-09-02 20:01 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-20 16:18:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
eap_log (24.54 KB, text/x-log)
2012-07-31 05:22 EDT, Armine Hovsepyan
no flags Details

  None (edit)
Description Armine Hovsepyan 2012-07-31 05:22:04 EDT
Created attachment 601488 [details]
eap_log

Description of problem:
 When two eap servers (domain and standalone) are started and imported manual auto-discovery call leads to the errors on eap side. 


Version-Release number of selected component (if applicable):
jon 3.1.x, eap6 er6

How reproducible:
always

Steps to Reproduce:
1. start 2 eap servers (domain and standalone mode) 
2. inventory all the resources
3. run manual auto-discovery scan for the platform
  
Actual results:
lots of errors in eap log

Expected results:
auto-discovery is done without errors

Additional info:
Please have a look into the eap log attached.
Comment 1 Mike Foley 2012-08-13 12:30:05 EDT
are the 2 host controllers on the same box?
Comment 2 Charles Crouch 2012-08-13 12:33:29 EDT
so from triage, this doesn't look like multiple host controllers, but multiple 
as instances. Are they using the same JBOSS_HOME?
Comment 3 Armine Hovsepyan 2012-08-14 03:59:14 EDT
hi.

They are both on the same box and using the same JBOSS_HOME. It's just the same EAP with two instances (domain and standalone) running simultaneously.
Comment 4 Charles Crouch 2012-11-19 14:34:39 EST
Move to JBossON product for 312 triage
Comment 5 Charles Crouch 2012-11-19 23:57:48 EST
I think mfoley meant the pri/sev to be swapped.
Comment 6 mark yarborough 2012-11-20 16:18:25 EST

*** This bug has been marked as a duplicate of bug 818678 ***

Note You need to log in before you can comment on or make changes to this bug.