Bug 84472 - Everything install of beta-5 yields a dangling symlink
Everything install of beta-5 yields a dangling symlink
Status: CLOSED DUPLICATE of bug 84468
Product: Red Hat Linux
Classification: Retired
Component: wireless-tools (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-17 16:02 EST by Glen A. Foster
Modified: 2015-01-07 19:03 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2003-02-17 16:02:28 EST
Description of problem: After an everything install of beta-5, I have a system 
that has a dangling symlink in it.  The file that exists on the filesystem 
is /usr/lib/libiw.so; the file POINTED TO (that doesn't exist) 
is ../lib/libiw.so.25

Version-Release number of selected component (if applicable):
# rpm -qf /usr/lib/libiw.so
wireless-tools-25-7
Comment 1 Glen A. Foster 2003-02-17 16:04:13 EST
Dang, one should apparently not refresh SOME bugzilla pages.
This is already fixed.

*** This bug has been marked as a duplicate of 84468 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:51 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.