Bug 844803 - call_bail of a frame in glusterd might lead to stale locks in the cluster
call_bail of a frame in glusterd might lead to stale locks in the cluster
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: glusterd (Show other bugs)
2.0
Unspecified Unspecified
high Severity high
: ---
: ---
Assigned To: Amar Tumballi
Vijaykumar Koppad
:
Depends On: 843003 844682
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-31 16:27 EDT by Scott Haines
Modified: 2015-01-22 10:29 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 844682
Environment:
Last Closed: 2012-09-11 10:23:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 1 Vijaykumar Koppad 2012-08-27 06:42:22 EDT
verified on RHS-2.0.z update 2.
Comment 3 errata-xmlrpc 2012-09-11 10:23:57 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1253.html

Note You need to log in before you can comment on or make changes to this bug.