Bug 844844 - [TestPlan] show / hide the case run detailed list in case's Case Run tab pop up error page
[TestPlan] show / hide the case run detailed list in case's Case Run tab pop ...
Status: CLOSED DUPLICATE of bug 844946
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
3.8.0
Unspecified Linux
high Severity high
: ---
: ---
Assigned To: June Zhang
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-07-31 22:33 EDT by xubai
Modified: 2012-08-02 22:21 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-02 22:21:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
warning box (219.64 KB, image/png)
2012-07-31 22:33 EDT, xubai
no flags Details
error page after clicking 'OK' (108.95 KB, image/png)
2012-07-31 22:34 EDT, xubai
no flags Details

  None (edit)
Description xubai 2012-07-31 22:33:27 EDT
Created attachment 601632 [details]
warning box

Filed from caserun (INSERT URL HERE)
https://tcms-stage.englab.bne.redhat.com/case/34649/?from_plan=6860#case_run


Version-Release number of selected component (if applicable):
3.8.0-2

Steps to Reproduce: 
1. Open one testcase which including one more case-run in the tab of Case Run.
2. Click the "Case Run" tab.
3. Click triangle before test plan.
4. Click triangle before case run under the expanded plan.



Actual results: 
It pops up a warning box, after clicking OK, it shows a wrong page, as the attachment shows.

Expected results:
1. After step3, verify that case run list can be viewed.
2. After step4, verify that case list can be hided.
Comment 1 xubai 2012-07-31 22:34:09 EDT
Created attachment 601633 [details]
error page after clicking 'OK'
Comment 2 Xin Gao 2012-08-02 22:21:04 EDT

*** This bug has been marked as a duplicate of bug 844946 ***

Note You need to log in before you can comment on or make changes to this bug.