Bug 84487 - missing mnemonics
missing mnemonics
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: firstboot (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-17 17:27 EST by Havoc Pennington
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:29:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Havoc Pennington 2003-02-17 17:27:59 EST
On the RHN screen, the radio buttons need mnemonics
("_Yes, I want to register")
Comment 1 Brent Fox 2003-02-18 14:10:09 EST
Should be fixed in firstboot-1.0.5-6.  QA, please verify.
Comment 2 Brent Fox 2003-05-25 10:29:53 EDT
There is a stack of 64 bugs that have been in Modified state for a long period
of time.  I am closing these as Rawhide now.  If you find that the issue is not
fixed, please reopen this report.

Note You need to log in before you can comment on or make changes to this bug.