Bug 844941 - NERD_tree.vim.orig should not be included in package
NERD_tree.vim.orig should not be included in package
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: vim-nerdtree (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bohuslav "Slavek" Kabrda
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 06:07 EDT by Vít Ondruch
Modified: 2012-08-13 20:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-13 20:49:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vít Ondruch 2012-08-01 06:07:18 EDT
Description of problem:
The package should not include /usr/share/vim/vimfiles/plugin/NERD_tree.vim.orig file


Version-Release number of selected component (if applicable):
vim-nerdtree-4.2.0-5.fc17.noarch


How reproducible:
Always


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Package contains /usr/share/vim/vimfiles/plugin/NERD_tree.vim.orig


Expected results:
Package should not contain /usr/share/vim/vimfiles/plugin/NERD_tree.vim.orig


Additional info:
It might be some side product of patch which does not apply cleanly?
Comment 1 Fedora Update System 2012-08-03 05:11:03 EDT
vim-nerdtree-4.2.0-7.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/vim-nerdtree-4.2.0-7.fc17
Comment 2 Bohuslav "Slavek" Kabrda 2012-08-03 05:12:15 EDT
The problem was indeed in a patch that didn't apply cleanly. I fixed the bug in both F17 and Rawhide and submitted un update for F17. Thanks for the report.
Comment 3 Fedora Update System 2012-08-05 17:29:14 EDT
Package vim-nerdtree-4.2.0-7.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing vim-nerdtree-4.2.0-7.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11512/vim-nerdtree-4.2.0-7.fc17
then log in and leave karma (feedback).
Comment 4 Fedora Update System 2012-08-13 20:49:57 EDT
vim-nerdtree-4.2.0-7.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.