Bug 845105 - Software Update's Details section is too small
Software Update's Details section is too small
Status: CLOSED DUPLICATE of bug 816090
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
17
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-01 15:10 EDT by Elliott Sales de Andrade
Modified: 2012-09-04 03:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-04 03:48:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Software Update with small "Details" section (131.87 KB, image/png)
2012-08-01 15:12 EDT, Elliott Sales de Andrade
no flags Details

  None (edit)
Description Elliott Sales de Andrade 2012-08-01 15:10:51 EDT
Description of problem:
The "Details" section of the Software Update window is too small. It fits maybe 2-2.5 lines of text, which is barely enough to read the name of the application and maybe the date.

Version-Release number of selected component (if applicable):
gnome-packagekit-3.4.2-1.fc17.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Open Software Update when there are updates available
2. Select an update
3. Click the + to open the Details
  
Actual results:
Details section is very small, no matter how large your screen is (see attached screenshot).

Expected results:
Details section should show a useful number of lines. How large that would be is a bit difficult to say. On the given screenshot, maybe about a 1/3 of the height, but on smaller screens, perhaps less.
Comment 1 Elliott Sales de Andrade 2012-08-01 15:12:24 EDT
Created attachment 601802 [details]
Software Update with small "Details" section
Comment 2 Michael Cronenworth 2012-09-04 03:48:44 EDT

*** This bug has been marked as a duplicate of bug 816090 ***

Note You need to log in before you can comment on or make changes to this bug.