Bug 845199 - [abrt] mypaint-1.0.0-2.fc17: toolbar.py:605:_get_scaled_pixbuf:GError: Symbol »gtk-missing-image« nicht im Thema vorhanden
[abrt] mypaint-1.0.0-2.fc17: toolbar.py:605:_get_scaled_pixbuf:GError: Symbol...
Status: CLOSED DUPLICATE of bug 827561
Product: Fedora
Classification: Fedora
Component: mypaint (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:796622f08e0fa0b6c922901575e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 04:35 EDT by Björn 'besser82' Esser
Modified: 2012-08-02 05:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-02 05:18:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Björn 'besser82' Esser 2012-08-02 04:35:02 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
cmdline:        python2.7 /usr/bin/mypaint '/home/bjoern.esser/Dropbox/Scans/bpa foto.png'
comment:        The proble occured directly after login to KDE desktop.
event_log:      2012-08-02-10:33:43> Smolt profile successfully saved
executable:     /usr/bin/mypaint
kernel:         3.4.6-2.fc17.x86_64
time:           Mi 01 Aug 2012 21:29:27 CEST
uid:            1000
username:       bjoern.esser

backtrace:
:toolbar.py:605:_get_scaled_pixbuf:GError: Symbol »gtk-missing-image« nicht im Thema vorhanden
:
:Traceback (most recent call last):
:  File "/usr/share/mypaint/gui/toolbar.py", line 600, in on_size_allocate
:    self._update()
:  File "/usr/share/mypaint/gui/toolbar.py", line 621, in _update
:    scaled_pixbuf = self._get_scaled_pixbuf(s)
:  File "/usr/share/mypaint/gui/toolbar.py", line 605, in _get_scaled_pixbuf
:    return theme.load_icon(gtk.STOCK_MISSING_IMAGE, size, 0)
:GError: Symbol »gtk-missing-image« nicht im Thema vorhanden
:
:Local variables in innermost frame:
:theme: <gtk.IconTheme object at 0x1953960 (GtkIconTheme at 0x19e18c0)>
:self: <ManagedBrushPreview object at 0x1f42be0 (GtkImage at 0x2142960)>
:size: 22

smolt_data:
:
:
:Allgemein
:=================================
:UUID: 04e5c18c-dd91-498f-aa2e-02f1a1fa807b
:OS: Fedora release 17 (Beefy Miracle)
:Standard-Runlevel: Unknown
:Sprache: de_DE.UTF-8
:Plattform: x86_64
:BogoMIPS: 4988.27
:CPU-Anbieter: GenuineIntel
:CPU-Modell: Intel(R) Core(TM) i7-2860QM CPU @ 2.50GHz
:CPU-Stepping: 7
:CPU Familie: 6
:CPU-Modellnummer: 42
:Anzahl der CPUs: 8
:CPU-Geschwindigkeit: 2501
:Systemspeicher: 32156
:System-Swap: 8191
:Anbieter: CLEVO
:System: P170HMx Not Applicable
:Form-Faktor: Notebook
:Kernel: 3.4.6-2.fc17.x86_64
:SELinux aktiviert: 1
:SELinux-Richtlinie: targeted
:SELinux erzwingen: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Geräte
:=================================
:(32902:260:5464:28928) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:257:5464:28928) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(32902:145:32902:20993) pci, iwlwifi, NETWORK, Centrino Advanced-N 6230 AGN
:(32902:7202:5464:28928) pci, None, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(32902:7171:5464:28928) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7243:5464:28928) pci, None, PCI/ISA, HM67 Express Chipset Family LPC Controller
:(4147:404:5464:28928) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:7213:5464:28928) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:5464:28928) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:7226:5464:28928) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(6523:9107:5464:28928) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9105:5464:28928) pci, None, BASE, Standard SD Host Controller
:(6523:9106:5464:28928) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:592:5464:28928) pci, jme, ETHERNET, JMC250 PCI Express Gigabit Ethernet Controller
:(32902:7188:5464:28928) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7190:5464:28928) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:5464:28928) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:5464:28928) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:5464:28928) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(4318:3054:5464:28928) pci, snd_hda_intel, MULTIMEDIA, N/A
:(4318:4689:5464:28928) pci, nouveau, VIDEO, N/A
:(6523:9088:5464:28928) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:
:
:Dateisysteminformationen
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/w701_ssd-root / ext4 4096 4096 19638759 17448752 17252177 4915200 4627440 4627440
:/dev/sda1 /boot ext4 4096 4096 130459 102332 95779 32768 32355 32355
:/dev/mapper/w701_ssd-var /var ext4 4096 4096 3918438 3774323 3577715 983040 971671 971671
:/dev/mapper/w701_ssd-opt /opt ext4 4096 4096 261305 217582 204475 65536 65426 65426
:/dev/mapper/w701_hdd-home /home ext4 4096 4096 100285039 96882938 91862881 25100288 25082117 25082117
:/dev/mapper/w701_hdd-var_cache /var/cache ext4 4096 4096 1306610 1102978 1037442 327680 327085 327085
:/dev/mapper/w701_ssd-usr_local /usr/local ext4 4096 4096 261305 249472 236365 65536 65490 65490
:/dev/mapper/w701_hdd-var_log /var/log ext4 4096 4096 261305 247545 234438 65536 65449 65449
:/dev/mapper/w701_hdd-var_tmp /var/tmp ext4 4096 4096 392120 331942 312282 98304 98243 98243
:/dev/mapper/w701_hdd-libvirt WITHHELD ext4 4096 4096 65456375 64459837 61183037 16384000 16383974 16383974
:
Comment 1 Christoph Wickert 2012-08-02 05:18:18 EDT
Please tell me what icon theme you are using in bug 827561.

*** This bug has been marked as a duplicate of bug 827561 ***

Note You need to log in before you can comment on or make changes to this bug.