Bug 84527 - GNOME2 Splash Screen Text Artifacts
GNOME2 Splash Screen Text Artifacts
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-desktop (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
http://home.twmi.rr.com/arganad/rh8su...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-18 09:28 EST by Stephen Argo
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-18 15:14:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Argo 2003-02-18 09:28:59 EST
Description of problem:
Text is displayed improperly in Splash Screen for GNOME2. See screenshot in URL.
 Text from loaded components leaves artifacts behind and/or text is displayed
improperly (i.e. "Red Hat Network Icon" can sometimes display itself as
"Redattwork Icon" or variant.

Version-Release number of selected component (if applicable):
RHL 8.0 stock GNOME2 Desktop.

How reproducible:
Every boot time.

Steps to Reproduce:
1.Turn On Computer
2.Log In To GNOME2
3.Watch Splash Screen ;o).
    
Actual results:
Text artifacts/improperly displayed text

Expected results:
Should display text normally, IMHO.

Additional info:
Occurs on 3 different video cards (ATI Rage Pro 8MB, Radeon 32MB DDR, Geforce2
MX 32MB).
Comment 1 Havoc Pennington 2003-02-18 15:14:19 EST
gnome-session 2.2.0.2-4 to appear in rawhide soon should contain a fix.

Note You need to log in before you can comment on or make changes to this bug.