Bug 845315 - nova-volumes packaging changes in folsom-3
nova-volumes packaging changes in folsom-3
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openstack-nova (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mark McLoughlin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 12:03 EDT by Mark McLoughlin
Modified: 2012-09-25 09:18 EDT (History)
15 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-25 09:18:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark McLoughlin 2012-08-02 12:03:35 EDT
See http://lists.fedoraproject.org/pipermail/cloud/2012-July/001593.html

  This has a few implications for the Fedora packaging of Folsom:

  1) Need to package /var/lib/nova/volumes

  2) Probably need to have e.g. /etc/tgt/conf.d added to the default 
     /etc/tgt/targets.conf so that we can drop in a nova.conf

  3) Probably modify SELinux policy to label /var/lib/nova/volumes/ etc_t
Comment 1 Mark McLoughlin 2012-09-25 09:18:40 EDT
Appears to be fixed since openstack-nova-2012.2-0.8.rc1

Note You need to log in before you can comment on or make changes to this bug.