Bug 84534 - AS2.1 IPF Errata II: Xfree86 minor device support fixes
Summary: AS2.1 IPF Errata II: Xfree86 minor device support fixes
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: kernel (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
high
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-18 16:26 UTC by Larry Troan
Modified: 2016-04-18 09:39 UTC (History)
2 users (show)

Fixed In Version: AS2.1-U7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 16:14:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Winzip patches.zip (19.90 KB, patch)
2003-02-18 16:28 UTC, Larry Troan
no flags Details | Diff
linux-2.4.18-IPF-iosapic-gsi.patch (2.59 KB, patch)
2003-02-18 16:28 UTC, Larry Troan
no flags Details | Diff

Description Larry Troan 2003-02-18 16:26:38 UTC
PROBLEM: New device support needed in 2.1 errata

FIX PROVIDED BY HP

BUSINESS CASE: Support for new devices.

DATE REQUIRED: 2.1 Errata II
----------
Action by: charline.polifka
Issue Registered
----------
Action by: charline.polifka
Feature Request for AS2.1 Errata 2


----------
Action by: charline.polifka
HP determining if additional new device support is required. 

Status set to: Waiting on Client

----------
Action by: charline.polifka
Update:  Needed for Pinnacles support


----------
Action by: ltroan
No code here.... Waiting on CLient.....


Category set to: X Windows
Status set to: Waiting on Client

ISSUE TRACKER 11402 opened by HP-IPF as sev 1. (believe should be sev 2)

Comment 1 Larry Troan 2003-02-18 16:28:03 UTC
Created attachment 90157 [details]
Winzip patches.zip

Comment 2 Larry Troan 2003-02-18 16:28:42 UTC
Created attachment 90158 [details]
linux-2.4.18-IPF-iosapic-gsi.patch

Comment 3 Larry Troan 2003-03-16 14:44:17 UTC
ISSUE TRACKER 11402 CLOSED, IT 17608 OPENED AGAINST HP-WS.

PER IT 11402, BELIEVE ABOVE TWO ATTACHMENTS ARE ERROREOUS. WILL CHECK WITH HP.
HP TO PROVIDE CODE so set Bugzilla to NEEDINFO.

Comment 4 Mike A. Harris 2003-04-01 23:07:09 UTC
There are 2 file attachments, both are listed as type "patch", however
the first is allegedly a zip file, however when I download it and run
unzip, it does not zip, and is invalid.  Please when attaching patches
to bug reports, attach them as single individual uncompressed patch
files, one patch per attachment, in order to ensure they are both valid,
as well as easily viewable/reviewable in bugzilla.  That helps to save time
also, and provide faster feedback.

The second patch is a kernel patch, not an XFree86 patch.  There is no context
in this request as to what the patches are supposed to do, so I can't really
proceed further with this request.  Since the second patch is a kernel
patch, perhaps this was just misfiled against XFree86.

Reassigning to kernel component.

Thanks.

Comment 5 Larry Woodman 2005-09-28 16:14:31 UTC
We cant make this level of change to AS2.1 any more.  If this problem is present
in RHEL3 or RHEL4 please open a new bug for that.

Larry Woodman


Note You need to log in before you can comment on or make changes to this bug.