Bug 845343 - [abrt]: [555474.568790] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
[abrt]: [555474.568790] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:c088a9c85c76af86bef49f2d47b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-02 14:16 EDT by Oliver Henshaw
Modified: 2012-08-02 14:57 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-02 14:57:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Oliver Henshaw 2012-08-02 14:16:31 EDT
libreport version: 2.0.10
cmdline:        BOOT_IMAGE=/vmlinuz-3.4.4-4.fc16.x86_64 root=/dev/mapper/VGAlpine-LVRoot ro rd.lvm.lv=VGAlpine/LVRoot rd.md=0 rd.dm=0 LANG=en_GB.UTF-8 rd.lvm.lv=VGAlpine/LVSwap quiet SYSFONT=latarcyrheb-sun16 rhgb KEYTABLE=uk rd.luks=0

backtrace:
:[555474.568790] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0x25f/0x270()
:[555474.568793] Hardware name: GA-890GPA-UD3H
:[555474.568796] NETDEV WATCHDOG: eth0 (r8169): transmit queue 0 timed out
:[555474.568798] Modules linked in: vfat fat usb_storage lp usblp fuse be2iscsi iscsi_boot_sysfs bnx2i ebtable_nat cnic uio cxgb4i cxgb4 ebtables cxgb3i libcxgbi cxgb3 mdio ib_iser rdma_cm ib_cm iw_cm lockd ib_sa ib_mad ib_core rfcomm ib_addr iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi bnep nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_REJECT xt_physdev nf_conntrack_ipv6 it87 hwmon_vid nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec vhost_net snd_hwdep macvtap snd_seq macvlan snd_seq_device tun snd_pcm kvm_amd ppdev btusb snd_timer bluetooth sp5100_tco kvm parport_pc r8169 i2c_piix4 uinput edac_core snd parport edac_mce_amd microcode k10temp mii rfkill soundcore snd_page_alloc binfmt_misc sunrpc shpchp firewire_ohci firewire_core ata_generic pata_acpi crc_itu_t pata_jmicron wmi radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: crc_cci
:tt]
:[555474.568871] Pid: 0, comm: swapper/0 Not tainted 3.4.4-4.fc16.x86_64 #1
:[555474.568873] Call Trace:
:[555474.568875]  <IRQ>  [<ffffffff8105807f>] warn_slowpath_common+0x7f/0xc0
:[555474.568885]  [<ffffffff8101b449>] ? read_tsc+0x9/0x20
:[555474.568889]  [<ffffffff81058176>] warn_slowpath_fmt+0x46/0x50
:[555474.568895]  [<ffffffff8150b41f>] dev_watchdog+0x25f/0x270
:[555474.568900]  [<ffffffff81066fbc>] run_timer_softirq+0x12c/0x3b0
:[555474.568903]  [<ffffffff8150b1c0>] ? qdisc_reset+0x50/0x50
:[555474.568906]  [<ffffffff8101b973>] ? native_sched_clock+0x13/0x80
:[555474.568910]  [<ffffffff8105f528>] __do_softirq+0xb8/0x230
:[555474.568914]  [<ffffffff810e1aa0>] ? handle_irq_event+0x50/0x70
:[555474.568918]  [<ffffffff816057dc>] call_softirq+0x1c/0x30
:[555474.568923]  [<ffffffff81016285>] do_softirq+0x65/0xa0
:[555474.568926]  [<ffffffff8105f93e>] irq_exit+0x9e/0xc0
:[555474.568929]  [<ffffffff81606033>] do_IRQ+0x63/0xe0
:[555474.568933]  [<ffffffff815fc6aa>] common_interrupt+0x6a/0x6a
:[555474.568935]  <EOI>  [<ffffffff8103ee86>] ? native_safe_halt+0x6/0x10
:[555474.568943]  [<ffffffff810aabd2>] ? clockevents_notify+0x52/0x140
:[555474.568946]  [<ffffffff8101c783>] default_idle+0x53/0x1f0
:[555474.568949]  [<ffffffff8101c9ba>] amd_e400_idle+0x9a/0x120
:[555474.568952]  [<ffffffff8101d699>] cpu_idle+0xd9/0x120
:[555474.568956]  [<ffffffff815d910e>] rest_init+0x72/0x74
:[555474.568961]  [<ffffffff81cf6c11>] start_kernel+0x3b7/0x3c4
:[555474.568964]  [<ffffffff81cf665a>] ? repair_env_string+0x5a/0x5a
:[555474.568968]  [<ffffffff81cf6346>] x86_64_start_reservations+0x131/0x135
:[555474.568972]  [<ffffffff81cf6140>] ? early_idt_handlers+0x140/0x140
:[555474.568975]  [<ffffffff81cf644c>] x86_64_start_kernel+0x102/0x111
Comment 1 Josh Boyer 2012-08-02 14:57:52 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.