Bug 8454 - crash when saving session
Summary: crash when saving session
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: WindowMaker   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
: 5522 6018 6864 6869 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-13 21:49 UTC by mw
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-04 02:39:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mw 2000-01-13 21:49:50 UTC
I bring up root menu with right click in the root window.  Then I do

Workspace -> Save Session

WM crashes---everytime.

I already reported this to WM.

Thx

Mate Wierdl

Comment 1 Cristian Gafton 2000-02-04 02:39:59 UTC
*** Bug 6869 has been marked as a duplicate of this bug. ***fixed in the current rawhide

Comment 2 Cristian Gafton 2000-02-04 02:40:59 UTC
*** Bug 6018 has been marked as a duplicate of this bug. ****** Bug 6864 has been marked as a duplicate of this bug. ***

Comment 3 Cristian Gafton 2000-02-04 02:41:59 UTC
*** Bug 5522 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.