Bug 8455 - su after telnet segmentation fault
Summary: su after telnet segmentation fault
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: telnet   
(Show other bugs)
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Florian La Roche
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-13 22:33 UTC by Gianmarco Armellin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-03 21:14:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gianmarco Armellin 2000-01-13 22:33:52 UTC
if you telnet to a fresh RH 6.1 system as regular user, then you ask
to 'su', you have a 'segmentation fault' after providing the password.
bash and zsh tested.

If you ask to 'su' after having 'rlogin'-ed, everything works.

pam-0.68-10.i386.pam and usermode-1.18-1.i386.rpm don't fix the
problem.

More configuration details avaiable upon specific e-mail requests.

Comment 1 Elliot Lee 2000-02-03 21:14:59 UTC
Cannot reproduce here, and I can't think of any situation that this would occur
in except:
1. System has run out of memory or other resources (doesn't sound like this is
the case here).
2. Incorrect PAM configuration for su. Since it works with the default
configuration, this is the only thing I can think of.


Note You need to log in before you can comment on or make changes to this bug.