Bug 84551 - openoffice receives SIGKILL while displaying LDAP address book
Summary: openoffice receives SIGKILL while displaying LDAP address book
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: openoffice.org
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-02-18 18:43 UTC by Pavel
Modified: 2007-04-18 16:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-11-02 16:26:53 UTC


Attachments (Terms of Use)

Description Pavel 2003-02-18 18:43:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030217

Description of problem:
I'm using openoffice 1.0.2-2 from rawhide on phoebe2. Adresses data source
configured as ldap directory. When I press "Data Sources" button on toolbar, it
starts to display table of addresses and exits. strace shows that OOo was killed
by SIGKILL signal

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Configure OOo adresses to use ldap
2. Hit "Data Sources" button
3.
    

Actual Results:  OOo killed by SIGKILL signal

Expected Results:  Display data source

Additional info:

Comment 1 Caolan McNamara 2004-10-27 13:56:06 UTC
caolanm->Pavel: Is this still the case with a contemporary
openoffice.org e.g. 1.1.2-10 

Comment 2 Caolan McNamara 2004-11-01 17:29:53 UTC
Looks like fixed in 1.1
http://www.openoffice.org/issues/show_bug.cgi?id=19579


Note You need to log in before you can comment on or make changes to this bug.