Bug 845518 - Boxes fails when "Analyzing installer media."
Boxes fails when "Analyzing installer media."
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-boxes (Show other bugs)
7.0
Unspecified Unspecified
unspecified Severity medium
: rc
: ---
Assigned To: Zeeshan Ali
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-03 05:48 EDT by Martin
Modified: 2016-09-19 21:41 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:23:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb log (9.00 KB, application/octet-stream)
2012-08-03 05:48 EDT, Martin
no flags Details

  None (edit)
Description Martin 2012-08-03 05:48:59 EDT
Created attachment 602098 [details]
gdb log

Description of problem:
Boxes fails when "Analyzing installer media.".

Version-Release number of selected component (if applicable):
gnome-boxes-3.4.2-1.el7.x86_64

How reproducible:
randomly

Steps to Reproduce:
1. Insert CD.
2. Wait for Gnome Shell notification.
3. Click "Open in Boxes".
  
Actual results:
Box creation failed!

Additional info:
see gdb log
Comment 3 Zeeshan Ali 2013-07-22 13:15:23 EDT
A lot of changes to this part of code and UI since then so I need to know if this is still reproducible?
Comment 4 Zeeshan Ali 2013-12-06 13:15:32 EST
Martin, I don't see any comment from you about whether or not its reproducible still with gnome-boxes 3.8.x in RHEL7.
Comment 5 Martin 2013-12-12 08:47:44 EST
I haven't seem this bug in 3.8.
Comment 7 nullcat 2014-01-08 16:56:39 EST
I can confirm this bug is present in Boxes 3.10.2 that ships with GNOME 3.10 in Fedora 20. I tried it with a Windows XP Professional DVD and a Windows 7 DVD.
Comment 8 Ludek Smid 2014-06-13 07:23:51 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.