Bug 845535 - WSRP producer as 2-node cluster with loadbalancer
WSRP producer as 2-node cluster with loadbalancer
Status: CLOSED WONTFIX
Product: JBoss Enterprise Portal Platform 5
Classification: JBoss
Component: Portal (Show other bugs)
5.2.0.GA,5.2.2.ER03
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 5.2.x
Assigned To: Thomas Heute
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-03 07:16 EDT by Michal Vanco
Modified: 2014-09-26 03:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: WSRP consumer is setup on clustered server and one node fail. Consequence: Portlet is not shown. Fix: No fix yet Result:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-09-26 03:54:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
JBoss Issue Tracker GTNWSRP-258 Major Reopened WSRP producer as 2-node cluster with loadbalancer - registration issue 2015-07-31 03:27:41 EDT

  None (edit)
Description Michal Vanco 2012-08-03 07:16:54 EDT
See details of WSRP producer as 2-node cluster at GTNWSRP-258

This issue was reopened during 5.2.2 testing because same behavior is still present.
Comment 1 JBoss JIRA Server 2012-12-04 02:14:19 EST
Chris Laprun <chris.laprun@jboss.com> made a comment on jira GTNWSRP-258

Cannot replicate on 2.2.0 anymore, re-scheduled for 2.1.x

Note You need to log in before you can comment on or make changes to this bug.