Bug 845569 - request_memory, request_disk and request_cpus submit automatically included in the job Requirements expression
request_memory, request_disk and request_cpus submit automatically included i...
Status: CLOSED DUPLICATE of bug 850392
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: condor (Show other bugs)
Development
All Linux
medium Severity medium
: 2.3
: ---
Assigned To: Timothy St. Clair
MRG Quality Engineering
:
Depends On:
Blocks: 845292
  Show dependency treegraph
 
Reported: 2012-08-03 09:14 EDT by Martin Kudlej
Modified: 2013-01-04 10:39 EST (History)
2 users (show)

See Also:
Fixed In Version: condor-7.8.2-0.3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-09-06 12:46:17 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Condor 2843 None None None 2012-08-03 09:14:52 EDT

  None (edit)
Description Martin Kudlej 2012-08-03 09:14:52 EDT
Description of problem:
We have discovered the following undocumented fix in the 2.2 builds and it needs to be explicitly tested:
The  values of request_memory, request_disk and request_cpus submit  description file commands will now be automatically included in the job  Requirements expression by condor_submit. This is part of several  changes in code and policy intended to make partitionable slots easier  to deploy and use. The requested values for memory, disk and cpus, as  well as the amount of these resources that a job actually uses are now  printed in the user log when the job exits. (Ticket #2843).
Comment 3 Timothy St. Clair 2012-09-06 12:46:17 EDT
This is a sub-element of a Rebased feature enhancement, so I'm closing out.

*** This bug has been marked as a duplicate of bug 850392 ***

Note You need to log in before you can comment on or make changes to this bug.