Bug 84577 - message counting vs unset mark_old
message counting vs unset mark_old
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: mutt (Show other bugs)
8.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-18 22:36 EST by Richard Henderson
Modified: 2014-03-16 22:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-26 17:38:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix message counting buglets (971 bytes, patch)
2003-02-18 22:37 EST, Richard Henderson
no flags Details | Diff

  None (edit)
Description Richard Henderson 2003-02-18 22:36:41 EST
Description of problem:

I have to use "unset mark_old" with IMAP, due to the fact that
the IMAP server considers the message new iff it has never been
touched in any way by any MUA.  I want to consider the message
new if I have never read the message, nor have I re-marked it new.

This works ok, but there are minor buglets in mutt's message
counting when "unset mark_old" is in effect.

Version-Release number of selected component (if applicable):

mutt-1.4-4
Comment 1 Richard Henderson 2003-02-18 22:37:43 EST
Created attachment 90179 [details]
fix message counting buglets
Comment 2 Bill Nottingham 2005-01-26 17:38:53 EST
Patch sent upstream.

Note You need to log in before you can comment on or make changes to this bug.