Bug 845779 - [abrt] evolution-3.4.3-2.fc17: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
[abrt] evolution-3.4.3-2.fc17: Process /usr/bin/evolution was killed by signa...
Status: CLOSED DUPLICATE of bug 834252
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:11cf4dc879c2575bdd76fb01284...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-04 19:05 EDT by Mark van Rossum
Modified: 2012-08-06 04:48 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-06 04:48:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (97.64 KB, text/plain)
2012-08-04 19:05 EDT, Mark van Rossum
no flags Details
File: maps (99.47 KB, text/plain)
2012-08-04 19:05 EDT, Mark van Rossum
no flags Details
File: dso_list (20.98 KB, text/plain)
2012-08-04 19:05 EDT, Mark van Rossum
no flags Details

  None (edit)
Description Mark van Rossum 2012-08-04 19:05:42 EDT
libreport version: 2.0.10
abrt_version:   2.0.10
backtrace_rating: 4
cmdline:        /usr/bin/evolution
comment:        Just readin an email
crash_function: _gtk_css_computed_values_compute_value
executable:     /usr/bin/evolution
kernel:         3.5.0-2.fc17.x86_64
pid:            1458
pwd:            /home/vrossum
remote_result:  NOTFOUND
time:           Sat 04 Aug 2012 23:23:06 BST
uid:            1005
username:       vrossum
var_log_messages: Aug  4 23:23:07 t61p abrt[6778]: Saved core dump of pid 1458 (/usr/bin/evolution) to /var/spool/abrt/ccpp-2012-08-04-23:23:06-1458 (182345728 bytes)

backtrace:      Text file, 99981 bytes
dso_list:       Text file, 21482 bytes
maps:           Text file, 101854 bytes

cgroup:
:9:perf_event:/
:8:blkio:/
:7:net_cls:/
:6:freezer:/
:5:devices:/
:4:memory:/
:3:cpuacct,cpu:/
:2:cpuset:/
:1:name=systemd:/user/vrossum/4

core_backtrace:
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0xf57e6 - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0xf94df - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x1fe207 - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x1ff223 - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0xf57df - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0xf94df - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x1fe207 - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x201a15 gtk_style_context_get_font libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x2af4d3 - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x2af537 - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x2af802 - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x168781 - libgtk-3.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0xf875 _g_closure_invoke_va libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x2abc52 - libgtk-3.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0xf943 _g_closure_invoke_va libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x27d88 g_signal_emit_valist libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x200a91 gtk_style_context_invalidate libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x2aebb3 gtk_widget_get_path libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x2aec7a - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0xafb0a - libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0x2aed12 gtk_widget_reset_style libgtk-3.so.0 -
:0008a6c4028b3826f8905324c770e7aa450e5d3b 0xafada - libgtk-3.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0xf664 g_closure_invoke libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x206d8 signal_emit_unlocked_R libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x2866d g_signal_emit_valist libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x287c2 g_signal_emit libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x14025 g_object_dispatch_properties_changed libgobject-2.0.so.0 -
:41d17d4a5034f12665fbcbb2c80a4beca8bb0881 0x158fb g_object_notify_by_spec_internal libgobject-2.0.so.0 -

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:SSH_AGENT_PID=1390
:HOSTNAME=t61p
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/vrossum/.gnupg/S.gpg-agent:1424:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:'MAKEFLAGS=-j 2'
:HISTSIZE=1000
:XDG_SESSION_COOKIE=7a18bf64add870b6bf70c22300000006-1344066928.697666-960743541
:'ENSCRIPT=-2 -r -G -fCourier6 -L64 -Php4100 -E -T4'
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/run/user/vrossum/keyring-i3DIu0
:QTINC=/usr/lib64/qt-3.3/include
:GRACE_HELPVIEWER=firefox
:QT_GRAPHICSSYSTEM_CHECKED=1
:IMSETTINGS_MODULE=IBus
:USER=vrossum
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-rVLiSQcv1301/agent.1301
:USERNAME=vrossum
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/vrossum
:DESKTOP_SESSION=xfce
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/home/vrossum/scripts:./:/usr/sbin:/sbin:/home/vrossum/bin
:QT_IM_MODULE=xim
:PWD=/home/vrossum
:XMODIFIERS=@im=ibus
:KDE_IS_PRELINKED=1
:LANG=en_GB.UTF-8
:GNOME_KEYRING_PID=1296
:KDEDIRS=/usr
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:HOME=/home/vrossum
:XDG_SEAT=seat0
:KMIX_PULSEAUDIO_DISABLE=1
:'LESS=-i -x4'
:LOGNAME=vrossum
:'MPAGE=-2Php4100b -bA4'
:QTLIB=/usr/lib64/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-lIAw2vdSd8,guid=6af3a0bc6d9c51291652e1ba0000011f
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/vrossum
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:QT_PLUGIN_PATH=/usr/lib64/kde4/plugins:/usr/lib/kde4/plugins
:RSYNC_RSH=ssh
:XAUTHORITY=/var/run/gdm/auth-for-vrossum-dkKlyk/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1434,unix/unix:/tmp/.ICE-unix/1434
:DISPLAY=:1.0

limits:
:Limit                     Soft Limit           Hard Limit           Units     
:Max cpu time              unlimited            unlimited            seconds   
:Max file size             unlimited            unlimited            bytes     
:Max data size             unlimited            unlimited            bytes     
:Max stack size            8388608              unlimited            bytes     
:Max core file size        0                    unlimited            bytes     
:Max resident set          unlimited            unlimited            bytes     
:Max processes             1024                 62790                processes 
:Max open files            1024                 4096                 files     
:Max locked memory         65536                65536                bytes     
:Max address space         unlimited            unlimited            bytes     
:Max file locks            unlimited            unlimited            locks     
:Max pending signals       62790                62790                signals   
:Max msgqueue size         819200               819200               bytes     
:Max nice priority         0                    0                    
:Max realtime priority     0                    0                    
:Max realtime timeout      unlimited            unlimited            us        

open_fds:
:0:/dev/null
:pos:	0
:flags:	0100000
:1:/home/vrossum/.xsession-errors
:pos:	10934721
:flags:	0102002
:2:/home/vrossum/.xsession-errors
:pos:	10934721
:flags:	0102002
:3:socket:[21883]
:pos:	0
:flags:	02004002
:4:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:5:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:6:socket:[21884]
:pos:	0
:flags:	02004002
:7:socket:[23617]
:pos:	0
:flags:	02004002
:8:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:9:socket:[22687]
:pos:	0
:flags:	02004002
:10:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:11:anon_inode:[eventfd]
:pos:	0
:flags:	02004002
:12:/home/vrossum/.pki/nssdb/cert9.db
:pos:	40
:flags:	02100002
:13:/var/tmp/etilqs_kzp2PeEKxt9q6NG (deleted)
:pos:	28
:flags:	02100002
:14:/var/tmp/etilqs_ClN6DEAK9aaWrKm (deleted)
:pos:	2056
:flags:	02500002
:15:/var/tmp/etilqs_6ocTiEoXV5MBEVX (deleted)
:pos:	2048
:flags:	02500002
:16:/home/vrossum/.pki/nssdb/key4.db
:pos:	40
:flags:	02100002
:17:/var/tmp/etilqs_pXI4slQ3VUwtg9N (deleted)
:pos:	28
:flags:	02100002
:18:/var/tmp/etilqs_ALYEYHCvYHWPlc8 (deleted)
:pos:	2056
:flags:	02500002
:19:/var/tmp/etilqs_WbWgaQ41tiiveXa (deleted)
:pos:	2048
:flags:	02500002
:20:/etc/pki/nssdb/cert9.db
:pos:	40
:flags:	02100000
:21:/var/tmp/etilqs_TGBF9jvAA9pVTer (deleted)
:pos:	28
:flags:	02100002
:22:/var/tmp/etilqs_yj8xDYlJyXRPKtf (deleted)
:pos:	2048
:flags:	02500002
:23:/etc/pki/nssdb/key4.db
:pos:	40
:flags:	02100000
:24:/var/tmp/etilqs_WY4zcToZiec9Kca (deleted)
:pos:	28
:flags:	02100002
:25:/var/tmp/etilqs_adq0kbuNwx1tGT8 (deleted)
:pos:	2048
:flags:	02500002
:26:socket:[22730]
:pos:	0
:flags:	02004002
:27:/home/vrossum/.local/share/evolution/mail/local/folders.db
:pos:	47654912
:flags:	02100002
:28:/home/vrossum/.local/share/evolution/mail/vfolder/folders.db
:pos:	40
:flags:	02100002
:29:anon_inode:inotify
:pos:	0
:flags:	02004000
:30:/home/vrossum/.local/share/evolution/mail/1300911244.20724.0@t61p/folders.db
:pos:	40
:flags:	02100002
Comment 1 Mark van Rossum 2012-08-04 19:05:48 EDT
Created attachment 602290 [details]
File: backtrace
Comment 2 Mark van Rossum 2012-08-04 19:05:51 EDT
Created attachment 602291 [details]
File: maps
Comment 3 Mark van Rossum 2012-08-04 19:05:53 EDT
Created attachment 602292 [details]
File: dso_list
Comment 4 Milan Crha 2012-08-06 04:48:05 EDT
Thanks for a bug report. This particular one had been reported already, thus I'm marking it as a duplicate. The fix will be included in evolution 3.4.4+.

*** This bug has been marked as a duplicate of bug 834252 ***

Note You need to log in before you can comment on or make changes to this bug.