Bug 845786 - tomcat6-docs-webapp-6.0.24-45.el6.noarch.rpm has many empty files
Summary: tomcat6-docs-webapp-6.0.24-45.el6.noarch.rpm has many empty files
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tomcat6
Version: 6.3
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: 6.4
Assignee: David Knox
QA Contact: tomcat-qe
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-08-05 02:29 UTC by C John Young, Jr.
Modified: 2018-11-30 21:23 UTC (History)
7 users (show)

Fixed In Version: tomcat6-6.0.24-49
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-11-21 23:49:52 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2013:1721 normal SHIPPED_LIVE tomcat6 bug fix update 2013-11-20 21:51:34 UTC

Description C John Young, Jr. 2012-08-05 02:29:20 UTC
Description of problem:
The contents of the RPM tomcat6-docs-webapp-6.0.24-45.el6.noarch.rpm contains many empty (zero length) .html files.

Version-Release number of selected component (if applicable):
6.0.24-45.el6

How reproducible:
Highly.

Steps to Reproduce:
1. Install/update using this rpm.
2. Confirm with "ls -al /var/lib/tomcat6/webapps/docs/"
3.
  
Actual results:
All of the .html files are zero length.

Expected results:
Non-zero-length .html documentation files.

Additional info:
Confirmed that the MD5 checksum for the rpm matched that listed in
http://rhn.redhat.com/errata/RHBA-2012-0945.html
Further confirmed that the corresponding rpm from CentOS 6 has the correct
documentation files.

Comment 2 RHEL Product and Program Management 2012-12-14 07:20:35 UTC
This request was not resolved in time for the current release.
Red Hat invites you to ask your support representative to
propose this request, if still desired, for consideration in
the next release of Red Hat Enterprise Linux.

Comment 9 errata-xmlrpc 2013-11-21 23:49:52 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-1721.html


Note You need to log in before you can comment on or make changes to this bug.